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Welcome

Thank you for purchasing a Teledyne LeCroy WaveSurfer 4000HD oscilloscope. We're certain you'll be pleased with
the detailed features unique to our instruments.

Take a moment to verify that all items on the packing list or invoice copy have been shipped to you. Contact your
nearest Teledyne LeCroy customer service center or national distributor if anything is missing or damaged. We can
only be responsible for replacement if you contact us immediately.

Images in this manual may have been taken using a different model oscilloscope. They are meant only to illustrate
general concepts. Rest assured that while the GUI may look different than yours, the functionality is the same unless
otherwise stated.

We truly hope you enjoy using Teledyne LeCroy's fine products.
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Safety

Safety
Symbols

These symbols appear on the instrument or in documentation to alert you to important safety concerns:

Caution of potential damage to instrument or Warning of potential bodily injury. Refer to manual. Do not
proceed until the information is fully understood and conditions are met.

Warning, risk of electric shock or burn.

Caution, contains parts/assemblies susceptible to damage by Electrostatic Discharge (ESD).

Frame or chassis terminal (ground connection).

Alternating current.

Standby power (front of instrument).

CARER Sl At

Precautions

Observe generally accepted safety procedures in addition to the precautions listed here. The overall safety of any
system incorporating this product is the responsibility of the assembler of the system.

Use proper power cord. Use only the power cord shipped with the instrument and certified for the country of use.
Maintain ground. The AC inlet ground is connected directly to the chassis of the instrument. To avoid electric shock,

connect only to a mating outlet with a safety ground contact.

Caution: Interrupting the protective conductor inside or outside the oscilloscope, or disconnecting the safety
ground terminal, creates a hazardous situation. Intentional interruption is prohibited.

Connect and disconnect properly. Do not connect/disconnect probes, test leads, or cables while they are connected
to a live voltage source.

Observe all terminal ratings. Do not apply a voltage to any input that exceeds the maximum rating of that input. Refer
to the marking next to the terminals for maximum allowed values.

Use indoors only within the operational environment listed. Do not use in wet or explosive atmospheres.
Keep product surfaces clean and dry. See Cleaning.

Do not block the cooling vents. Leave a minimum six-inch (15 cm) gap between the instrument and the nearest
object. Keep the underside clear of papers and other objects.

Exercise care when lifting and carrying. Unplug the instrument to move it. Use the built-in carrying handle.
Do not remove the covers or inside parts. Refer all maintenance to qualified service personnel.

Do not operate with suspected failures. Check body and cables regularly. If any part is damaged, cease operation
immediately and secure the instrumentfrom inadvertent use.
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Operating Environment

Temperature; 0°Ctos0°C

Humidity: Maximum relative humidity (RH) 90% up to 31 °C,
decreasing linearly to 50% relative humidity at 40 °C

Altitude: Up to 10,000 ft (3,048 m) at or below 30 °C

Measuring Terminal Ratings (C1-C4 and Ext)

Maximum Input Voltage: 50 Q coupling = 5Vrms

1T MQ coupling < 400 Vpk max. (Peak AC < 10 kHz + DC)
derating at 15 dB/decade from 10 kHz to 1.6 MHz, 10 Vpk max.above 1.6 MHz

A Caution: Measuring terminals have no rated measurement category per IEC/EN 61010-1:2010. Measuring
terminals are not intended to be connected directly to supply mains.

Cooling

The instrument relies on forced air cooling with internal fans and vents. The internal fan control circuitry regulates
the fan speed based on the ambient temperature. This is performed automatically after start-up.

A Caution: Do not block the cooling vents.

Take care to avoid restricting the airflow to any part. In a benchtop configuration, leave a minimum of 15 cm (6
inches) around the sides between the instrument and the nearest object. The feet provide adequate bottom
clearance. Follow rackmount instructions for proper rack spacing.




Safety

Power

The instrument automatically adapts to the line voltage; manual voltage selection is not required.

AC Power Source: 100-240 VAC (+10%) at 50/60 Hz (+10%) or
100-120 VAC (+10%) at 400 Hz (+5%)
Automatic AC voltage selection

Maximum Consumption:* 150 W (150 VA)
Nominal Consumption: 90 W (90 VA)
Standby Consumption: 4W

* All PC peripherals and active probes installed on four channels.

The provided power cords mate to a compatible power inlet on the instrument for making line voltage and safety
ground connections. The AC inlet ground is connected directly to the chassis of the instrument. For adequate
protection again electric shock, connect to a mating outlet with a safety ground contact.
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Oscilloscope Overview and Set Up

Front of Oscilloscope

%™ TELEDYNE LECROY

Level
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Push - Find

Horizontal
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WaveSurfer HD

High Definition Oscilloscope

WaveSurfer 4104HD 16wz High Definition Oseilloscope 6 GS/s A S0ssvEns
BNC Inputs 1M1 /¥ 15 pF = 400V P

1
Do-018

A. Touch screen display E. Mixed Signal interface

B. Front panel controls F. USB 3.1 Gen 1 ports (2)

C. Standby Power button G. Ground and Cal Out terminals
D. ProBus analog inputs (4) H. Tilting feet
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Back of Oscilloscope
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Wave Source output
Kensington lock

Micro SD card (removable drive)
EXT trigger input

AUX output
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HDMI out (to external monitor)
Ethernet (LAN) port

USBTMC port

USB 2.0 ports (2)

AC power inlet
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Front Panel

Front panel controls duplicate functionality available through the touch screen
Auto Defautt . .
Setup  Setup User and are described here only briefly.

Knobs on the front panel function one way if turned and another if pushed like a
button. The first label describes the knob’s “turn” action, the second label its
“push” action. Actions performed from the front panel always apply to the active

trace.

Many front panel buttons light to indicate which functions and traces are active.
The labels for Trigger, Horizontal, Vertical and Cursors/Adjust will light in the
color of the trace that is currently associated with these knobs. The Math, Zoom,
and Mem indicators between the Horizontal and Vertical knobs will light when
they are controlling a math function, zoom, or memory trace (instead of a
channel).

Miscellaneous Controls

Auto Setup performs an Auto Setup. After the first press, you will be prompted
for a confirmation. Press the button again or use the touch screen to confirm.

Default Setup resets the oscilloscope to the factory default configuration. After
the first press, you will be prompted for a confirmation. Press the button again or
use the touch screen to confirm.

Touch Screen toggles on/off touch screen functionality.

Save/User can be configured as you choose, for example: save a screen capture
using your current Screen Image Preferences; save other file types; or clear
sweeps and restart measurement counters. See Configuring the Save/ User
Button for instructions on making the selection.

Trigger Controls

The front panel Level knob changes the trigger threshold level (V or A). The number is shown on the Trigger
descriptor box. Pushing the knob sets the trigger level to the 50% amplitude of the input signal.

The READY indicator lights when the trigger is armed. The TRIG'D indicator lights when a trigger occurs.
Setup opens the Trigger Setup dialog. Press it again to close the dialog.

Auto starts Auto trigger mode, which triggers the oscilloscope after a set time, even if the trigger conditions are not
met.

Normal starts Normal trigger mode, which triggers the oscilloscope each time the signal on the triggering channel
meets the trigger conditions.

Single starts Single trigger mode (single-shot acquisition). The first press arms the oscilloscope to trigger. The
second press triggers the oscilloscope once when the triggering signal meets the trigger conditions.

Stop prevents the scope from triggering on a signal. If you boot up the instrument with the trigger in Stop mode, a
"No trace available” message is shown. Select another mode to begin acquisition.
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Horizontal Controls
Turn the Delay knob to raise/lower the Trigger Delay value (S). Push the knob to reset Delay to zero.

If the trace source is an input channel, turn the Horizontal Adjust knob to set the Time/division (S) of the
oscilloscope acquisition system. The value is shown on the Timebase descriptor box. When using this control, the
oscilloscope allocates memory as needed to maintain the highest sample rate possible for the timebase setting. If
the active trace is a math, zoom or memory, use this knob to change the Horizontal Scale, effectively "zooming" in or
out. The value is shown on the corresponding descriptor box.

Push the knob to adjust scale in fine increments; push it again to return to stepped increments.

Vertical Controls

The Offset knob adjusts the zero level of the trace (this makes it appear to move up or down relative to the center
axis of the grid). The value appears on the trace descriptor box. Push it to reset Offset to zero.

The Vertical Adjust knob sets Volts/div for channel traces or Vertical Scale for math, zoom and memory traces. The
value appears on the trace descriptor box. Push the knob to toggle between fine and stepped increments.

The Channel buttons (1-4) turn on a channel that is off, or activate a channel that is already on. When the channel is
active, pushing its channel button turns it off. A lit button shows the active channel.

The Zoom (Z) button creates a Quick Zoom of each open trace.The resulting zoom traces are 1/10 of the source
channel scale and centered on the display. Use the Horizontal knobs to adjust this, or touch the zoom descriptor box
twice to display the zoom dialog controls. Touch the Zoom button again to turn off the zooms.

The Digital (D) button enables digital input on oscilloscopes with the MSO option.

Cursor Controls

Cursors identify specific vertical and horizontal values on the waveform. The white cursor markers help make these
points more visible, as well as provide a simple way to reposition them. A readout of the vertical values appears on
the trace descriptor box, while the horizontal values appear below the Timebase descriptor box.

There are five preset cursor types, each with a unique appearance on the display. These are described in more detail
in the Cursors section.

Press the Cursor Type button to apply or remove cursors. Continue pressing to cycle through all cursor types until
the desired type is found ("Off" occurs when no cursors are visible).

Turn the Coarse knob to adjust the position of absolute cursors (dashed-dotted lines). Push it to return the cursor to
the default 2.5 division setting. If you're using the Both Rel cursor type, each push will select the other absolute
cursor. With the correct cursor selected (highlighted), turn the knob to adjust the position.

Turn the Fine knob to adjust the position of relative cursors (dashed lines). Push it to return the cursor to the default
7.5 division setting, or to select the other relative cursor when using the Both Rel cursor type.

When Cursors are off and a data entry field is selected, these knobs serve as the Adjust knobs. Turn the left knob to
make coarse (1-, 2-, 5-, 10-stepped) adjustments; turn the right knob to make fine (single-increment) adjustments.
Push either knob to return to the default setting.
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Signal Interfaces

Teledyne LeCroy instruments offer a variety of interfaces to input analog or digital signals. See the oscilloscope
product page at teledynelecroy.com for a list of compatible input devices.

ProBus Interface

C1-C4 inputs utilize the ProBus interface.

The ProBus interface contains a 6-pin power and communication connection and a BNC signal connection to the
probe, with sense rings for detecting passive probes. It offers both 50 Q and T MQ input impedance, enabling it to
provide power and control for a wide range of probes such as high impedance passive probes, high impedance
active probes, current probes, high voltage probes, and differential probes.

The ProBus interface completely integrates the probe with the channel. Upon connecting a Teledyne LeCroy probe,
the probe type is recognized and some setup information, such as input coupling and attenuation, is performed
automatically. This information is displayed on the Probe Dialog, behind the Channel (Cn) dialog. System (probe plus
instrument) gain settings are automatically calculated and displayed based on the probe attenuation.

The ProBus interface may have a BNC-terminated cable connected directly to it. Depending on the BNC connector
used on the cable, the interface is rated for up to 2 GHz with 50 Q coupling or T GHz with 1 MQ coupling.

Note: Operational bandwidth is equal to the maximum input frequency of your oscilloscope model. See the
product datasheet.

Other Analog Inputs

EXT In can be used to input an external trigger pulse.

This input has a simple BNC interface with no power supply. See your product datasheet for voltage and frequency
ratings.

Mixed Signal Inputs

Digital Leadset

The digital leadset shipped with the MSO option connects to the Mixed Signal Input on the front of the oscilloscope
to input of up-to-16 lines of digital data. Physical lines can be preconfigured into different logical groups, Digitaln,
corresponding to a bus and renamed appropriately depending on the group. The transitions for each line may be
viewed through different displays.

See Connecting the Digital Leadset for instructions.
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Probes

The oscilloscope is compatible with the included passive probes and most Teledyne LeCroy active probes that are
rated for the instrument’s bandwidth. Probe specifications and documentation are available at
teledynelecroy.com/probes.

Passive Probes

The passive probes supplied are matched to the input impedance of the instrument but may need further
compensation. Follow the directions in the probe instruction manual to compensate the frequency response of the
probes.

If using other passive probes than those supplied, be sure to perform a low frequency calibration before using them
to measure signal. You can use the signal from the Cal Out hook on the front of the oscilloscope.

Active Probes

Teledyne LeCroy offers a variety of active probes for use with your oscilloscope. Most active probes match probe to
oscilloscope response automatically using probe response data stored in an on-board EEPROM. This ensures the
best possible combined probe plus oscilloscope channel frequency response without the need to perform any de-
embedding procedure.

Be aware that many active probes require a minimum oscilloscope firmware version to be fully operational. See the
probe documentation.

Micro SD Card

The Micro SD Card acts as the oscilloscope's removable hard drive. Use it to store and easily share setup files,
waveform files, LabNotebooks, and other user data.

To remove the card, push in and release. The card should partially pop out, at which point it can be pulled out fully.

To replace the card, push it into the slot until you hear it click.

Note: When using the oscilloscope Disk Utilities, the Micro SD card is labeled Storage Card, while a
connected USB drive is labeled USB Disk.
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Powering On/Off

I
Press the Power button Q to turn on the instrument. If the button is not easily accessible (e.g., in a rackmount),
you can go to Utilities > Preferences and enable Power on AC. Then, the instrument will start whenever the AC power
supply is turned on.

A Caution: Do not power on or calibrate with a signal attached.

Powering on will automatically start all services and load the oscilloscope application software. After a min. warm up
and calibration period, the oscilloscope will be fully operational.

To power down, you can quickly press the Power button again, but the safest way to power down is to use the File >
Shutdown menu option, which will always execute a proper shut down process and preserve settings. Holding the
Power button will execute a “hard” shut down (as on a computer), which we do not recommend doing because it
does not allow the operating system to close properly, and setup data may be lost.

A Caution: Except for emergencies, never power off by pulling the power cord or turning off the AC supply
without first shutting down the oscilloscope application properly.

The Power button does not disconnect the instrument from the AC power supply. The only way to fully power down
the instrument is to unplug the AC power cord or otherwise turn off the AC power supply.

We recommend unplugging the instrument if it will remain unused for a long period of time.

Software Activation

The oscilloscope software (firmware and standard applications) is active upon delivery. At power-up, the instrument
loads the software automatically.

Free firmware updates are available periodically. Visit the software download page of our website at
teledynelecroy.com. You must register an account to download software.

Registered users will receive an email notification when a new update is released. Follow the instructions in
Firmware Update to download and install the software.

If you decide to purchase an option, you will receive a license key via email that activates the optional features. See
Options for instructions on activating optional software packages.

Language Selection

To change the language of the oscilloscope application:

1. Go to Utilities > Preference Setup > Preferences and make a Language selection.

2. Follow the prompt to restart the application.

10
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Connecting to Other Devices/Systems

After start up, configure the oscilloscope connections using the menu options listed below.

LAN

The oscilloscope is preset to accept DHCP network addressing over a TCPIP connection. Connect an Ethernet cable
from the port on the back panel to a network access device.

Go to Utilities > Utilities Setup > Remote to find the IP Address.
To configure a Static IP address:
1. Touch Net Connections on the Remote dialog.
2. Touch the Mini-port icon (right) to open the driver settings.
3. Select Specify an IP address and enter the new address.

To configure Email, go to File > File Sharing > Email Settings.

Remote Control

You can remote control the instrument using TCP/IP over LAN or a direct Ethernet connection. If using the LAN, be
sure the instrument is on the same subnet as the controller.

Note: Depending on the controller, you may have to use a cross-over cable when making a direct
connection.

The WaveSurfer also supports remote control via USBTMC or GPIB (with the optional USB-GPIB adapter). To
change the remote control setting from the default TCP/IP, go to Utilities > Utilities Setup > Remote.

USB Peripherals

Connect peripherals (e.g., mouse, keyboard) to any USB host port on the front or back of the instrument. These
connections are "plug-and-play" and do not require further configuration.

External Monitor

WaveSurfer 4000HD supports external monitors with 1280x800 ppi resolution. Connect the monitor cable to the
HDMI video output on the back of the instrument. The connection is “plug-and-play” and does not require any further
configuration.

Printer

WaveSurfer 4000HD supports PictBridge-compliant printers. Connect the printer to any host USB port. Go to File >
Print Setup to configure printer settings.

Trigger Out

To send a trigger out pulse to another device, connect a BNC cable from Aux Out on the back of he instrument to the
other device.

11
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External Device (for Waveform Generation)

Connect a BNC cable from the WaveSource Output on the back of the instrument to the device to which you wish to
output a signal. Go to Utilities > WaveSource to configure the signal.

Note: WaveSource is optional and requires an activated license key.

Configuring the Save/User Button

The front panel Save/User button can be configured to perform your choice of actions, such as saving a screen
image or other file type.

1. Go to Utilities > Front Panel Setup, then touch Select User Action and make your User button selection.

2. Optionally, touch Configure Action to make any other setting related to that action, such as Screen Image or
Print preferences.

Front Panel Setup
User Button

Select UserAction B s oG

Save Screen Image to File Now

Save the screen image to a file using the current Save-Screenimage
settings

Configure Acfion

12



Using MAUI

Using MAUI

MAUI (Most Advanced User Interface) is Teledyne LeCroy's unique oscilloscope user interface.

Touch Screen

The oscilloscope features a capacitive touch screen that supports fluid, tablet-like response to gestures.

Note: Use your finger or a capacitive stylus (not included) to interact with the touch screen. A regular stylus
will not work.

The entire display area is active. Many controls that display information also work as “buttons” to access other
functions, and even the waveform traces can be manipulated. If you have a mouse installed, you can click anywhere
you can touch to activate a control; in fact, you can alternate between clicking and touching, whichever is convenient
for you.

The touch screen is divided into the following major control groups:

& Vertica Jisplay Cursors | F] Meas a i Analysis | X s Suppol Clear
B File | ¥ Veriical |+ Timebase | I Trigger | & Display | # Cursors | Fl Measure | @ Math | 1o Anaysis | X Utliies @ Support S Menu bar

600 mV' ! 4"; {

600 mv

3ps 4us 5ps

| #p Timebase 0.00 psf Trigger  GOES
10 p omv

e Descriptor boxes

T ) Dialogs

Message bar

Find'S€ale

&P Execute User Action: reen Image to File

Menu Bar

The top of the window contains a complete menu of functions. Making a selection here changes the dialogs
displayed at the bottom of the screen. While many operations can also be launched from the front panel or
descriptor boxes, the menu bar is the best way to access dialogs for Save/Recall, Display, Status, LabNotebook,
Pass/Fail, optional Analysis packages and Utilities/Preferences.

Undo
If an action can be “undone”, the Undo button at the right of the menu bar restores the oscilloscope display to
the state prior to the action.

The Clear Sweeps button to the right of the menu bar clears acquired waveforms from the history buffer and resets
all measurement counters and histicons.

13
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Grids

The grids display the waveform traces. Every grid is 8 vertical divisions representing the full number of vertical levels
and 10 horizontal divisions. The value represented by each division depends on the Vertical and Horizontal Scale of
the traces that appear on the grid.

The grid region can be divided up to three times to show channel (Cn), math (Fn), and zoom (Zn) traces on different
grids. In Auto Grid mode, it will divide automatically as needed when new types of traces are turned on. Two
additional grid styles allow you to display XY traces, as well as voltage-time traces on separate grids. Regardless of
the number and orientation of grids, every grid always represents the same number of Vertical levels. Therefore,
absolute Vertical measurement precision is maintained.

Grid Intensity

You can adjust the brightness of the grid lines by going to Display > Display Setup and entering a new Grid Intensity
percentage. The higher the number, the brighter and bolder the grid lines.

Grid Indicators

These indicators appear around or on the grid to mark important points on the display. They are matched to the
color of the trace to which they apply. When multiple traces appear on the same grid, indicators refer to the
foreground trace—the one that appears on top of the others.

Axis labels mark the time and unit represented by a grid division. They update dynamically as you pan the
trace or change the scale. Originally shown in absolute values, the labels show delta from 0 (center) when the
number of significant digits grows too large. To remove them, go to Display > Display Setup and deselect Axis
Labels.

50 ns

Trigger Time, a small triangle along the bottom (horizontal) edge of the grid, shows the time of the trigger.
Unless Horizontal Delay is set, this indicator is at the zero (center) point of the grid. Delay time is shown at the
top right of the Timebase descriptor box.

Pre/Post-trigger Delay, a small arrow to the bottom left or right of the grid, indicates that a pre- or post-trigger
Delay has shifted the Trigger Time indicator to a time not shown on the grid. All Delay values are shown on the
Timebase Descriptor Box.

Trigger Level at the right edge of the grid tracks the last triggered voltage level. If you change the level, a hollow
triangle of the same color appears at the new level until it has triggered. The trigger level indicator is not shown
if the triggering channel is not displayed.

Zero Volts Level js located at the left edge of the grid. One appears for each open trace on the grid, sharing the
number and color of the trace.

Cursor markers appear over the grid to indicate the voltage and time being measured on the waveform. Drag-
and-drop cursor markers to quickly reposition them.

-+
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Descriptor Boxes
Trace descriptor boxes appear just beneath the grid whenever a trace is turned on. They function to:

 Inform—descriptors summarize the current trace settings and its activity status.
» Navigate—touch the descriptor box once to activate the trace, twice to open the setup dialog.
 Configure—drag-and-drop descriptor boxes to change source or copy setups (with OneTouch).

Besides trace descriptor boxes, there are also Timebase and Trigger descriptor boxes summarizing the acquisition
settings shared by all channels, which also open the corresponding setup dialogs.

Channel Descriptor Box
- Channel trace descriptor boxes correspond to analog signal inputs. They show (clockwise from
top left): Channel Number, Pre-processing list, Coupling, Vertical Scale (gain) setting, Vertical
0.0 mV off Offset setting, Sweeps Count (when averaging), Vertical Cursor positions, and Number of
SRONY  Segments (in Sequence mode).
=710 pv
s8I Codes are used to indicate pre-processing and coupling that has been applied to the input. The
short form is used when several processes are in effect.

Symbols on Descriptor Boxes

Pre-Processing Type Long Form Short Form
Deskew DSQ DQ

Bandwidth Limiting BWL B
Coupling DCS50, DCTM, ACTM or GND D50,D1,AlorG

Other Trace Descriptor Boxes
F1  trendiP3MZ1 zoom(CT M1 Similar descriptor boxes appear for math (Fn), zoom (Zn), and
50.0 ps/div 200 mVidiv PIIGa  memory (Mn) traces. These descriptor boxes show any
20.0 #/div 5.00 ns/div UL Horizontal scaling that differs from the signal timebase. Units
0S will be automatically adjusted for the type of trace.

Timebase and Trigger Descriptor Boxes
Timebase 0nsfTrigger [@JES| The Timebase descriptor box shows: (clockwise from top right)
g Horizontal Delay, Time/div, Sample Rate, Number of Samples,
=i and Sampling Mode (blank when in Real-time mode).

Trigger descriptor box shows: (clockwise from top right) Trigger
Source and Coupling, Trigger Level (V), Slope/Polarity, Trigger
Type, Trigger Mode.

Horizontal (time) cursor readout, including the time between cursors and the frequency, is shown beneath the
TimeBase and Trigger descriptor boxes. See the Cursors section for more information.

15
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Dialogs

Dialogs appear at the bottom of the display for entering setup data. The top dialog will be the main entry point for the
selected functionality. For convenience, related dialogs appear as a series of tabs behind the main dialog. Touch the
tab to open the dialog.

Main Dialog Tabs for Related Dialogs Right-Hand Subdialogs

Summary

VeonHann

Line Impedance
500

Right-hand Subdialogs

At times, your selections will require more settings than can fit on one dialog, or the task invites further action, such
as zooming a new trace. In that case, subdialogs will appear to the right of the dialog. These subdialog settings
always apply to the object that is being configured on the tab to the left.

Action Toolbar

Several setup dialogs contain a toolbar at the bottom of the dialog. These buttons enable you to perform
commonplace tasks—such as turning on a measurement—without having to leave the underlying dialog. Toolbar
actions always apply to the active trace.

SI=1 — i — . EEE e |
Measure Zoom . ; Find Stale Label

Measure opens the Measure pop-up to set measurement parameters on the active trace.

Zoom creates a zoom trace of the active trace.
Math opens the Math pop-up to apply math functions to the active trace and create a new math trace.

Decode opens the main Serial Decode dialog where you configure and apply serial data decoders and triggers. This
button is only active if you have serial data software options installed.

Store loads the active trace into the corresponding memory location (C1, F1 and Z1 to M1; C2, F2 and Z2 to M2, etc.).
Find Scale performs a vertical scaling that fits the waveform into the grid.

Label opens the Label pop-up to annotate the active trace.

Actions for P1

el | = | I

Histogram
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Message Bar

At the bottom of the oscilloscope display is a narrow message bar. The current date and time are shown at the far
right. Status, error, or other messages are shown at the far left, where "Teledyne LeCroy" normally appears.

A Input has invalid points

You will see the word "Processing..." highlighted with red at the right of the message bar when the oscilloscope is
processing your last acquisition or calculating.

Processing ...

This will be especially evident when you change an acquisition setting that affects the ADC configuration while in
Normal or Auto trigger mode, such as changing the Vertical Scale, Offset, or Bandwidth. Traces may briefly
disappear from the display while the oscilloscope is processing.
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MAUI with OneTouch

Gestures like touch, drag and swipe can be used to create and change setups with one touch. Just as you change
the display by using the setup dialogs, you can change the setups by moving different display objects. Use the setup
dialogs to refine OneTouch actions to precise values.

As you drag & drop objects, valid targets are outlined with a white box. When you're moving over invalid targets, you'll
see the "Null" symbol (@) under your finger tip or cursor.

Turn On

To turn on a new channel, math, memory, or zoom trace, drag any descriptor box of the same type to the Add New
("+") box. The next trace in the series will be added to the display at the default settings. It is now the active trace.

0.0 mV ofsd

If there is no descriptor box of the desired type on the screen to drag, touch the Add New box and choose the trace
type from the pop-up menu.

To turn on the Measure table when it is closed, touch the Add New box and choose Measurement.

C1 LS

500 il dine +
0 e ot

Activate

Touch a trace or its descriptor box to activate it and bring it to the foreground. When the descriptor box appears
highlighted in blue, front panel controls and touch screen gestures apply to that trace.

U.Ij mYy ofst
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Copy Setups

To copy the setup of one trace to another of the same type (e.g., channel to channel, math to math), drag-and-drop
the source descriptor box onto the target descriptor box.

500 i Ty ) e iclew

5 0 eV

To copy the setup of a measurement (Pn), drag-and-drop the source column onto the target column of the Measure
table.

Change Source

To change the source of a trace, drag-and-drop the descriptor box of the desired source onto the target descriptor
box. You can also drop it on the Source field of the target setup dialog.

L)
.0 my 0.0 gV e
000 my 53 MHz'dev!

0.0
00 e,

0.0 iV ol
L

To change the source of a measurement, drag-and-drop the descriptor box of the desired source onto the parameter
(Pn) column of the Measure table.

10,0 Wi
000 Y ol
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Position Cursors

To change cursor measurement time/level, drag cursor markers to new positions on the grid.
The cursor readout will update immediately.

To place horizontal cursors on zooms or other calculated traces where the source Horizontal Scale has forced
cursors off the grid, drag the cursor readout from below the Timebase descriptor to the grid where you wish to place
the cursors. The cursors are set at the 2.5 and 7.5 divisions of the grid. Cursors on the source traces adjust position
accordingly.

Change Trigger

To change the trigger level, drag the Trigger Level indicator to a new position on the Y axis.
The Trigger descriptor box will show the new voltage Level.

To change the trigger source channel, drag-and-drop the desired channel (Cn) descriptor box onto the Trigger
descriptor box. The trigger will revert to the coupling and slope/polarity last set on that channel.
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Store to Memory
To store a trace to internal memory, drag-and-drop its descriptor onto the target memory (Mn) descriptor.

[c1 [0 ] - [C1 ES@[i
T il ﬂ‘} o bl + 100 i die 100 sy

05 0 my|  available

23.0 mV 200 ns/div

Scroll

To scroll long lists of values or readout tables, swipe the selection dialog or
table in an up or down direction.

Pan Trace

To pan a trace, activate it to bring it to the forefront, then drag the waveform trace right/left or up/down. If it is the
source of any other trace, that trace will move, as well.

For channel traces, the Timebase descriptor box will show the new Horizontal Delay value. For other traces, the
zoom factor controls show the new Horizontal Center.

Rectangle Zoom

To create a new channel zoom trace, touch then drag diagonally to draw a rectangle
around the portion of the trace you want to zoom. Touch the Zn descriptor box to open
T m-lg (L] the zoom factor controls and adjust the zoom exactly.
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Controlling Traces

Traces are the visible representations of waveforms that appear on the display grid. They may show live inputs (Cn,
Digitaln), a math function applied to a waveform (Fn), a stored memory of a waveform (Mn), a zoom of a waveform
(Zn), or the processing results of special analysis software.

Traces are a touch screen object like any other and can be manipulated. They can be panned, moved, labeled,
zoomed and captured in different visual formats for printing.

Each visible trace will have a descriptor box summarizing its principal configuration settings. See OneTouch Help for
more information about how you can use traces and trace descriptor boxes to modify your configurations.

Turning On/Off Traces

Turn On/Off Analog Trace
To turn on a channel trace, do any of the following:

e From the front panel, press the Channel button.
» From the touch screen, choose Vertical > Channel n Setup.
e Touch the Add New box and select Channel, or drag another Cn descriptor box to Add New.
To turn off a trace, press the front panel Channel button a second time, or from the touch screen, either:
 Right-click on the descriptor box and choose Off.

» Touch the descriptor box and clear the Trace On checkbox on the setup dialog.

Turn On/Off Digital Trace

To turn on digital traces, from the touch screen, choose Vertical > Digitaln Setup, then check Group on the Digitaln
dialog.

To turn off the traces, clear the Group checkbox.

Turn On/Off Other Trace
To turn on/off math or memory traces, check or clear the Trace On box on the respective setup dialogs.

You can also touch the Add New box and select the trace type, or drag another descriptor box of that same type to
the Add New box (e.g., drag M1 to Add New to turn on a the next available memory trace).
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Adjusting Traces

To adjust Vertical Scale and Offset, or Horizontal Scale and Delay, just activate the trace and use the front panel
knobs. To make other adjustments—such as units—touch the trace descriptor box twice to open the appropriate
setup dialog.

Many settings are adjusted by selecting from the pop-up that appears when you touch a control.

e When an entry field appears highlighted in blue after touching, it is active and can be adjusted by
50.0 mV

turning the front panel knobs. Fields that don't have a dedicated knob (as do Vertical Level and
Horizontal Delay) can be modified using the Adjust knob.

If you have a keyboard installed, you can type entries
in an active (highlighted) data entry field. Or, you can touch it again, then
"type" the entry by touching keys on the virtual keypad or keyboard.

Scale

50.0 mV

To use the virtual keypad, touch the soft keys exactly as you would a Setto
calculator. When you touch OK, the calculated value is entered in the Max.
field.

Set to
Default

Set to
Min.

Clear | Back
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Labeling Traces

The Label function gives you the ability to add custom annotations to the trace display. Once
placed, labels can be moved to new positions or hidden while remaining associated with the
trace.

Create Label

1. Select Label from the context menu, or touch the Label Action toolbar button on the trace setup dialog.

[Text of label

Add
Label

Remove

Label

Text of label

Label position may either
or by dragging the label

Close

2. Onthe Trace Annotation pop-up, touch Add Label.
3. Enterthe Label Text.

4. Optionally, enter the Horizontal/Vertical Pos. (in same units as the trace) at which to place the label. The
default position is 0 ns. Use Trace Vertical Position places the label immediately above the trace.

Reposition Label
Drag-and-drop labels to reposition them, or change the position settings on the Trace Annotation pop-up.

Edit/Remove Label

On the Trace Annotation pop-up, select the Label from the list. Change the settings as desired, or touch Remove
Label to delete it.

Clear View labels to hide all labels. They will remain in the list.
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Zooming

Zooms magnify a selected region of a trace by altering the horizontal and/or vertical scale relative to the source
trace. They may be created in several ways, using either the front panel or the touch screen.

The current settings for each zoom trace can be seen on the Zn dialogs.

You can adjust zooms the same as any other trace by using the front panel Vertical and Horizontal knobs or the
touch screen zoom factor controls. All enabled zooms open in the same grid at the same horizontal scale.

Zoom Dialog

Digitall

Digital2

yomi(F1) F1

8 zoom(F2) F2

Choosing Math > Zoom Setup from the menu bar opens a dialog summarizing all active and inactive zoom trace
settings. Use the selection boxes to turn on/off zooms. There are also options to:
» Reset Zoom, return all zooms to x1 magnification.

» Simultaneously change Center and Horizontal Scale for all active zoomes, either by setting the values on the
dialog or touching the In and Out buttons.
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Zn Dialog
Zoom

Segments

Each Zn dialog reflects the center and scale for that number zoom. Use the Zoom factor controls to adjust each
zoom independently.

Trace Controls
Trace On shows/hides the zoom trace. It is selected by default when the zoom is created.

Source lets you change the source of the zoom to any digital, math or memory trace while maintaining all other
settings.

Note: Z1 through Z4 are permanently assigned to C1 through C4 respectively.

Segment Controls
These controls are used to select the segment(s) to be "zoomed" for display when sampling in Sequence Mode.

Zoom Factor Controls

« Out and In buttons increase/decrease zoom magnification and consequently change the Horizontal
and Vertical Scale settings. Touch either button until you've achieved the desired level.

 Var.checkbox enables zooming in single increments.

» Horizontal Scale/div sets the time represented by each horizontal division of the grid. It is the equivalent of
Time/div in channel traces.

 Vertical Scale/div sets the voltage level represented by each vertical division of the grid; it's the equivalent of
V/div in channel traces.

 Horizontal/Vertical Center sets the time/voltage at the center of the grid. The horizontal center is the same for
all channel zoom traces.

» Reset Zoom returns the zoom to x1 magnification.
Tip: On WaveSurfer oscilloscopes, all channel zooms (Z1-Z4) are displayed in the same grid at the same

horizontal scale. When zooming digital, math or memory traces, the horizontal and vertical scale may be set
independently for each zoom.
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Creating Zooms

Any type of trace can be zoomed by creating a new zoom trace (Zn) following the procedures here. All zoom traces
open in the same grid, with the zoomed portion of the source trace left unshaded.

Zoomed area of source trace left unshaded.

Quick Zoom

Use the front panel Zoom button to quickly create one zoom trace for each displayed channel trace. Quick zooms
are created at the same vertical scale as the source trace and 10:1 horizontal magnification. Each channel is
assigned to the equivalent numbered zoom trace (C1to Z1, etc.).

To turn off the quick zooms, press the Zoom button again.

Manually Create Zoom

To manually create a zoom of a channel trace, touch-and-drag diagonally to draw a
rectangle around any part of the source trace. The horizontal area within the rectangle is
T T”u iy expanded, while the vertical area is rescaled proportionally. The degree of vertical and
TR L | horizontal magnification, therefore, depends on the size of the rectangle that you draw.

Doing this over a zoom, math or memory trace rescales the same trace, rather than
creating a new zoom. To zoom these types of traces, go to Math > Zoom Setup and
choose it as the Source of Z5 through Z8, or use the Zoom action button at the bottom of
the trace setup dialog.

You can also create new zooms by creating a Zoom math function. This method creates a
new Fn trace, rather than a new Zn trace, but it can be rescaled in the same manner. Itis a
way to create more zooms than you have Zn slots available on your instrument.

Adjust Zoom Scale

The zoom's Horizontal units will differ from the signal timebase because the zoom is showing a calculated scale, not
a measured level. This allows you to adjust the zoom factor using the front panel knobs or the zoom factor controls
however you like without affecting the timebase (a characteristic shared with math and memory traces).

Close Zoom

New zooms are turned on and visible by default. If the display becomes too crowded, you can close a particular
zoom and the zoom settings are saved in its Zn slot, ready to be turned on again when desired.

To close the zoom, clear the Trace On box on the Zoom or Zn dialog.
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Acquisition

The acquisition settings include everything required to produce a visible trace on screen and an acquisition record
that may be saved for later processing and analysis:

» Vertical axis scale at which to show the input signal, and probe characteristics that affect the signal
» Horizontal axis scale at which to represent time, sampling mode and sampling rate
e Acquisition trigger mechanism

Optional acquisition settings include bandwidth filters and pre-processing effects, vertical offset, and horizontal
trigger delay, all of which affect the appearance and position of the waveform trace.

All current acquisition settings can be viewed through the various Status dialogs. Access them by choosing the
Status option from the Vertical, Timebase or Trigger menus.

Trigger time C1.C4 F1_F2 71 74 XY M1_ M2 Others

50.0ns amp 5.00000001
200.000e-12 RealTi

Trigger on

positive edge

M1._M2 Others

Auto Setup

Auto Setup configures the essential acquisition settings based on the first input signal it finds, starting with C1. If
nothing is connected to C1, it searches C2 and so forth until it finds a signal. Vertical Scale (Volts/div), Offset,
Timebase (Time/div), and Trigger are set to a 50% Edge trigger on the first, non-zero-level amplitude, with the entire
waveform visible for at least 10 cycles over 10 horizontal divisions.

To run Auto Setup:

1. Press the front panel Auto Setup button, or choose Auto Setup from the Vertical, Timebase, or Trigger menus
(these all perform the same function).

2. To confirm, press the Auto Setup button again, or use the touch screen display.

Vertical

Vertical, also called Channel, settings usually relate to voltage level and control traces along the Y axis.

Note: While Digital settings can be accessed through the Vertical menu on oscilloscopes with mixed-signal
capabilities, they are handled quite differently. See Digital.

The amount of voltage displayed by one vertical division of the grid, or Vertical Scale (V/div), is most quickly adjusted
by using the front panel Vertical knob. The Cn descriptor box always shows the current Vertical Scale setting.

Detailed configuration for each trace is done on the Cn dialogs. Once configured, channel traces can be quickly
turned on/off or modified using the Channel Setup dialog.
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Channel Setup Dialog

Use the Channel Setup dialog to quickly make basic Vertical settings for all analog input channels.

To access the Channel Setup dialog, choose Vertical > Channel Setup from the menu bar.

Channel Setup
Scale Offset

100 mV 0.0mv

< [ < |

Copy Channel

50.0mV 0.0mv
Setup

50.0 mv 0.0mv DCiMQ Full

50.0 mv 0.0mv DCiMQ Full

To turn on/off the channel trace, select/deselect the checkbox.
To change any basic Vertical settings, touch the input field and enter the new value.

To quickly propagate the changes, touch Copy Channel Setup and select the channels to Copy From and Copy To.

Tip: On instruments with OneTouch, you can copy settings from one channel to another just by dragging the
source channel descriptor box onto the target channel descriptor box.

Cn (Channel) Dialog

Full vertical setup is done on the Cn dialog. To access it, choose Vertical > Channeln Setup from the menu bar, or
touch the Channel descriptor box.

If a Teledyne LeCroy probe is connected, its Probe dialog appears to the right of the Cn dialog.

Unit
1.000000

HVD3102

Add
opv

Decode Find SCale

Vertical Settings
The Trace On checkbox turns on/off the channel trace.

Volts/div sets the gain (sensitivity) in the selected vertical units, volts by default. Select Variable Gain for fine
adjustment or leave the checkbox clear for fixed 1, 2, 5, 10-step adjustments.

Offset adds a defined value of DC offset to the signal as acquired by the input channel. This may be helpful in order
to display a signal on the grid while maximizing the vertical height (or gain) of the signal. A negative value of offset
will "subtract" a DC voltage value from the acquired signal (and move the trace down on the grid) whereas a positive
value will do the opposite. Touch Zero Offset to return to zero.

A variety of Bandwidth filters are available. To limit bandwidth, select a filter from this field.

Coupling may be set to DC 50 Q, DCTM, ACTM or GROUND.

A Caution: The maximum input voltage depends on the input used. Limits are displayed on the body of the
instrument. Whenever the voltage exceeds this limit, the coupling mode automatically switches to
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A GROUND. You then have to manually reset the coupling to its previous state. While the unit does provide
this protection, damage can still occur if extreme voltages are applied.

Invert changes the apparent polarity of the signal, substituting an equivalent negative value for a positive one, and
vice versa, so that the waveform appears to be "flipped" on screen.

Probe Attenuation and Deskew
Probe Attenuation values for third-party probes may be entered manually on the Cn dialog. The instrument will
detect it is a third-party probe and display these fields.

When a Teledyne LeCroy probe is connected to a channel input, the Attenuation field becomes a button to access
the Probe dialog, a tab added to the right of the Cn tab. Enter Attenuation on the Probe dialog.

Deskew adjusts the horizontal time offset by the amount entered in order to compensate for propagation delays
caused by different probes or cable lengths. The valid range is dependent on the current timebase setting.

Rescale
Enter the number of units equal to 1 Volt in Units/V and any additive constant in Add.

Tip: These settings do the same as the Rescale math function (y=ax+b, where the original value is x, Units/V
is a,and Add is b), only applied directly to the channel trace.

Vertical Units may be changed from Volts (V) to Amperes (A).
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Probe Dialog

The Probe Dialog immediately to the right of the Cn dialog displays the attributes of the probe connected to that
channel and (depending on the probe type) allows you to control the probe from the touch screen.

A Caution: Remove probes from the circuit under test before initializing Auto Zero or DeGauss.

C1HVD3102

ntial Probe

Attributes
AD01
A
25 MHz
=100
DC 10MQ

Depending on the type of probe you have connected to the channel, you may see any of the following controls:
Power On initiates power to active probes via the oscilloscope interface.

LED Active turns on AutoColor ID if the probe has this feature. The LED on the probe body will light in the color of the
channel to which the probe is connected.

Auto Zero corrects for DC offset drifts that naturally occur from thermal effects in the amplifier of active probes.
Teledyne LeCroy probes incorporate Auto Zero capability to remove the DC offset from the probe's amplifier output
to improve the measurement accuracy.

The Degauss control is activated for current probes. Degaussing eliminates residual magnetization from the probe
core caused by external magnetic fields or by excessive input. It is recommended to always Degauss probes prior to
taking a measurement.

On oscilloscopes running MAUI version 8.5.1.7 or later, HYD3000 probes set attenuation relative to the
oscilloscope’s V/div setting and the Voltage Range selection:

» Auto automatically raises attenuation when V/div is >7.9 or lowers attenuation when V/div is <7.9, allowing you
to properly view the input waveform.

» Lockto High locks attenuation to the highest setting, regardless of the V/div setting. Maintaining a high
attenuation will allow small signals on larger voltage waveforms to be accurately measured.

Use the Refresh button to update the attributes display.
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Digital (Mixed-Signal)

When a mixed-signal device is connected to the oscilloscope, digital input setup options are added to the Vertical
menu. There are set up dialogs for digital groups Digital1 to Digital4, which correspond to possible digital buses. You:

» Choose which lines make up each digital group, what they are named and how they appear on the display

» Set the logic determination thresholds

Connecting the Digital Leadset

The digital leadset enables input of up-to-16 lines of
digital data. Physical lines can be configured into
different logical groups, Digitaln, corresponding to a
bus. The transitions for each line may be viewed
through different display modes.

The digital leadset features two digital banks with
separate Threshold controls, making it possible to
simultaneously view data from different logic families.
Initially, logical lines are named and numbered the
same as the physical lead, although any line can be
renamed appropriately or re-assigned to any lead.

A

._
v/

Each flying lead has a signal and a ground connection.
A variety of ground extenders and flying ground leads
are available for different probing needs.

Note: To achieve optimal signal integrity, connect the ground at the tip of the flying lead for each input used
in measurements. Use the provided ground extenders or ground flying leads to ground the connection.

To connect the leadset to the instrument, push the connector
into the Mixed Signal interface below the front panel until you
hear a click. After connecting the device, go on to set up your

digital groups.

-:fn ":\%
= O N L
"%‘; y n'"“ac
o

To remove the leadset, press and hold the buttons on each side
of the connector head, then pull out to release.
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Digital Group Set Up

Logic Setup

D7 D& D5 D4 D3 Dz Di Do
Display D7 D6 D5 D4 D3 D2 D1 DO

DT L aL . JL aL . JL aL . aL JL a

Display
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Line Activity
[ [ e ] = e e Y
Digital Group dialog when using Digital Leadset (MSO).

A group defines the lines that comprise a bus or that you wish to view together. To set up a digital group:
1. From the menu bar, choose Vertical > Digitaln Setup.

2. Onthe Digitaln set up dialog, check the boxes for all the lines that comprise the group. Touch the Right and
Left Arrow buttons to switch between lead banks as you make line selections.

3. Choose a Display Mode (see below). Use the controls at the right of the dialog to define the Group Height and
Vertical Position.

4. When you're finished defining the groups and display on the Digitaln dialog, open the Logic Setup dialog to
define logic thresholds.

5. Check the Group box to start the display.

Digital Display Set Up
When a digital group is enabled, the Display Mode setting determines how the data appears on the display.

Lines (default) shows a time-correlated trace indicating high, low, and transitioning points (relative to the Threshold)
for every digital line in the group.

Bus collapses the lines in a group into their Hex values.

Line & Bus displays both types of digital trace. The Bus trace appears immediately below the Line traces.

[ File & Vertical =+ Timebase I Trigger = Display & Cursors [l Measure @& Math | = Analysis ¥ Utilties @ Support

150 0

Digital1 (magenta) shows four lines at Vertical Position +4.0 (top of grid) and Group Height 4.0 divisions (half of grid).
Digital4 (green) shows five digital lines and bus trace with the same Vertical Position and Group Height.

The size and placement of the traces depend on the Vertical Position and Group Height settings.
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In Vertical Position, enter the number of divisions (positive or negative) relative to the zero line of the grid where the
display begins.The top of the first trace appears at this position.

In Group Height, enter the total number of grid divisions the entire display should occupy. All the selected traces
(Line and Bus) will appear in this space. Individual traces are resized to fit the total number of divisions available.

To close the display of digital traces, uncheck the Group box on the Digitaln dialog.

Renaming Digital Lines
The labels used to name each line can be changed to make the user interface more intuitive.

Touch Label and select the type:
 Data (default) appends "D." to the front of each line number.
 Address appends "A." to the front of each line number.
» Custom lets you create your own labels line by line.

To use Custom labels:

« Touch the Line number field below the corresponding checkbox. If necessary, use the Left/Right Arrow buttons
to switch between banks.

e Use the virtual keyboard to enter the name, then press OK.

Renumbering Digital Lines
Labels can also be "swapped" between lines. This procedure helps in cases where the physical lead number is
different from the logical line number you would like to assign to that input. It can save time having to reattach leads

or reconfigure groups.

Example: A group is set up for lines 0-4, but lead 5 was accidentally attached to the probing point. By
‘swapping" line 5 with line 4, you do not need to change either the physical or the logical setup.

1. Select a Label of Data or Address.

2. Touch the Line number field below the corresponding checkbox. If necessary, use the Left/Right Arrow
buttons to switch between banks.

3. From the pop-up, choose the line with which you want to swap labels.

Activity Indicators
Activity indicators appear at the bottom of the Digitaln dialogs. They show which lines are High (up arrow), Low
(down arrow), or Transitioning (up an down arrows) relative to the Logic Threshold value.

High Low Transitioning
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Digital Logic Set Up
Digital logic determination is made according to the settings you make on the Logic Setup tab when defining digital
groups.

Note: If you are using digital inputs as decoder sources, be sure the logic setup you make here matches the
levels you set on the decoder dialogs.

Digital Leadset (MSO)

Digitald Logic Setup

D15:D8 D7:D0
Logic Family
CMOS 5V

For the low-speed digital leadset, logic determination level can be set per digital lead bank. You can use standard
Logic Family TTL, ETL, CMOS 5V, CMOS 3.3V, CMOS 2.5V, PECL 5V or LVDS.

Alternatively, by selecting Logic Family User Defined, you can define a custom logic Threshold voltage and
Hysteresis. Pulses that fail to cross the Hysteresis band will not be determined to be logical 1 or 0.
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Timebase

Timebase (Horizontal) settings control traces along the X axis. The timebase is shared by all channels.

The time represented by each horizontal division of the grid, or Time/Division, is most easily adjusted using the front
panel Horizontal knob. Full Timebase set up is done on the Timebase dialog, accessed either by choosing Timebase
> Horizontal Setup from the menu bar or by touching the Timebase descriptor box.

Timebase Set Up

TimeBase

Memory

RealTime ol A Time. % Maximum Points
500kS

Bet To Zero

Sampling Mode
The Sampling Mode determines how the instrument samples the input signal and renders it for display. See
Sampling Modes for a description of each type.

Timebase Mode

Time/Division is the time represented by one horizontal division of the grid. Touch the Up/Down Arrow buttons on
the Timebase dialog or turn the front panel Horizontal knob to adjust this value. The overall length of the acquisition
record is equal to 10 times the Time/Division setting.

Delay is the amount of time relative to the trigger event to display on the grid. Raising/lowering the Delay value has
the effect of shifting the trace to the right/left. This allows you to isolate and display a time/event of interest that
occurs before or after the trigger event.

 Pre-trigger Delay, entered as a positive value, displays the acquisition time prior to the trigger event, which
occurs at time 0 when in Real Time sampling mode. Pre-trigger Delay can be set up to the instrument's
maximum sample record length; how much actual time this represents depends on the timebase. At maximum
pre-trigger Delay, the trigger point is off the grid (indicated by the arrow at the lower right corner), and
everything you see represents 10 divisions of pre-trigger time.

 Post-trigger Delay, entered as a negative value, displays time following the trigger event. Post-trigger Delay can
cover a much greater lapse of acquisition time than pre-trigger Delay, up to the equivalent of 10,000 divisions
after the trigger event (it is limited at slower time/div settings and in Roll mode). At maximum post-trigger
Delay, the trigger point is off the grid far left of the time displayed.

Set to Zero returns Delay to zero.

Memory
Maximum Sample Points shows the maximum number of samples taken per acquisition. The actual number of
samples acquired can be lower due to the other timebase settings.

Note: To avoid aliasing and other waveform distortions, it is advisable (per Nyquist) to acquire at a sample
rate at least twice the bandwidth of the input signal.
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Sampling Modes

The Sampling Mode determines how the instrument samples the input signal and renders it for display.

Average Sampling Mode

Average sampling mode calculates the average value for each captured point over a specified number of
acquisitions. Each individual acquisition uses Real Time mode and the results are averaged together. Average mode
can be used to reduce random noise in repeating signals.

When selecting Average sampling mode, also select the number of Sweeps to calculate in the Average.

The Max Memory Length you can set for Average sampling mode is 12.5 MS. This limit applies only to the hardware
acquisition system. You can apply the Average math function to larger acquisitions.

Real Time Sampling Mode

Real Time sampling mode is a series of digitized voltage values sampled on the input signal at a uniform rate. These
samples are displayed as a series of measured data values associated with a single trigger event. By default (with no
Delay), the waveform is positioned so that the trigger event is time 0 on the grid. The relationship between sample
rate, memory, and time can be expressed as:

Capture Interval = 1/(Sample Rate X Memory)
Capture Interval/10 = Time Per Division

Usually, on fast timebase settings, the maximum sample rate is used when in Real Time mode. For slower timebase
settings, the sample rate is decreased so that the maximum number of data samples is maintained over time.

Roll Sampling Mode

Roll mode displays incoming points of slow timebase acquisitions so that the trace appears to "roll" continuously
across the screen from right to left. The acquisition is complete when a trigger event is detected, at which point the
next acquisition begins immediately.

Parameters or math functions are updated only after each acquisition is complete, as new data becomes available.
Therefore, Roll mode should not be used with Auto trigger mode, because as the acquisition is never "complete,”
parameters are not updated correctly.

Timebase must be set sufficiently slow to enable Roll mode selection; increase Time/div to 50 ms/div or more to
activate the Roll mode option on the Timebase dialog. Only Edge trigger is supported for Roll mode acquisitions.

Note: Roll mode sampling is not available when using any form of digital interleaving. If processing time is
greater than acquisition time, the roll mode buffer is overwritten. The instrument warns, "Channel data is not
continuous in ROLL mode!!'" and rolling starts again.

Sequence Sampling Mode

In Sequence Mode sampling, the completed acquisition consists of a number of fixed-size segments each
containing the trigger event. The instrument calculates the capture duration and number of sample points in each
segment from the user-defined number of segments and total available memory. Acquired segments are arranged
adjacent to one another, forming the waveform display of a typical acquisition.

Sequence Mode is ideal for capturing specific events that may be separated by long time intervals. The instrument
can acquire over long periods waiting for the trigger event, recording only the desired segments while ignoring the
uninteresting periods between events. Measurements can be made on selected segments or on the entire
acquisition sequence.
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Note: You cannot operate some Serial Decoders on Sequence Mode acquisitions.

Sequence Mode Set Up
The Sequence dialog appears behind the Timebase dialog only when Sequence Mode sampling is selected. Use it to
define the number of fixed-size segments to be acquired.

TimeBase Sequence

Show Sequence
Trigger Times ..

aces to select segments viewed and

Him
acquisition if the tim e
a valid trigger.

1. From the menu bar, choose Timebase > Horizontal Setup..., then Sequence Sampling Mode.
2. Onthe Sequence tab under Acquisition Settings, enter the Number of Segments to acquire.

3. To stop acquisition in case no valid trigger event occurs within a certain timeframe, check the Enable Timeout
box and provide a Timeout value.

Note: While optional, Timeout ensures that the acquisition completes in a reasonable amount of time
and control is returned to the operator/controller without having to manually stop the acquisition,
making it especially useful for remote control applications.

4. To see the trigger times of those segments acquired, stop acquisition and touch Show Sequence Trigger
Times. This will launch the Trigger Time tab of the Acquisition Status dialogs.

When in Sequence sampling mode, you can view individual segments easily using the front panel Zoom button. A
new zoom of the channel trace defaults to Segment 1.

You can view other segments by changing the First and total Num(ber) of segments to be shown on the Zn dialog.
Touch the Zn descriptor box to display the dialog.

Tip: By setting Num to 1, you can use the front panel Fine Adjust knob to scroll through each segment in
order.

Channel descriptor boxes indicate the total number of segments acquired in sequence mode. Zoom descriptor
boxes show the total number of segments displayed. As with all other zoom traces, the zoomed segments are
highlighted on the source trace.
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History Mode

History Mode allows you to review any acquisition saved in the history buffer, which automatically stores all
acquisition records until full. Not only can individual acquisitions be restored to the grid, you can "scroll" backward
and forward through the history at varying speeds to capture changes in the waveforms over time. To access this
feature, choose Timebase > History Mode, then select View History to enable the display.

Each record is indexed and time-stamped, and you can choose to view the absolute time of acquisition or the time
relative to when you entered History Mode. In the latter case, the last acquisition is time zero, and all others are
stamped with a negative time. The maximum number of records stored depends on your acquisition settings and
the total available memory.

Entering History Mode automatically stops new acquisitions. To leave History Mode, restart acquisition by pressing
one of the front panel Trigger Mode buttons.

@ Note: History Mode does not work with Average or Sequence Mode, or ERES on the input.

Clear

I Trigger & Display & Cursors  El Measure @@ Math | * Analysis X Utilities @ Support Sweeps

ams 4ams

Timebase 0.00 msf Trigger
0

12 Bits

]
B25KS 6

Clear History

Oscilloscope in History mode.

Replay Acquisition History
Watching a "movie" of the history allows you to see waveform changes that are invisible during real-time acquisition.
Use the buttons to navigate the history.

» Top row buttons scroll: Fast Backward, Slow Backward, Slow Forward, Fast Forward.
» Bottom row buttons step: Back to Start, Back One, Go to Index (row #), Forward One, Forward to End.

Press Pause when you see something of interest, then use the History table to find the exact Index.

Select Single Acquisition
Select View Table to show the index of records. Select the row from the table or enter its Index number on the dialog.
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Trigger

Triggers define the event around which digitized information is displayed on the grid.

Different Trigger Types are used to select different events in the trigger source waveforms: edge voltages, pulse
widths, high/low states, etc. These may be a single channel event or a complex pattern of events across several
channels. On instruments with Mixed Signal capabilities, pattern triggers can be set on analog channels (including
the External Trigger input), digital lines or a mix of both.

In addition to the type, the Trigger Mode determines how the instrument behaves as it encounters trigger events:
take a single acquisition and stop, holding on to the display of the last acquisition, or continuously take and display
acquisitions.

In both cases, when the previous acquisition has completed processing, the oscilloscope is again ready to acquire
and the READY indicator is lit. If, while READY, the trigger circuit detects a signal that matches the trigger conditions,
the oscilloscope triggers on the next matching event, and the TRIG'D indicator is lit.

Unless modified by a pre- or post-trigger Delay, the trigger event appears at time 0 at the horizontal center of the grid,
and a period of time equal to five divisions of the timebase is shown to the left and right of it. Delay shifts the
acquisition "window" on screen, displaying a different portion of the waveform.

An additional condition of Holdoff by time or events is available for Edge and Pattern triggers, including those that
appear within Qualified triggers. Holdoff arms the trigger on the first matching event, inserts the holdoff count, then
triggers on a subsequent event. Often, especially with repetitive signals, the initial arming event appears to the left of
the trigger in "negative" acquisition time.

Trigger Modes

The Trigger Mode determines how often the instrument acquires. It is equivalent to how analog oscilloscopes
"sweep," or refresh, the display. Trigger Mode can be set from the Trigger menu or from the front panel Trigger
control group.

In Single mode, when you choose Trigger > Single or press the front panel Single button, the oscilloscope readies,
arms, and triggers provided all trigger conditions (including Holdoff) are met. It then stops and continues to display
the last acquisition until a new one is taken. The oscilloscope remains armed unless manually stopped or triggered,
and if a valid trigger does not occur, invoking Single a second time will force a trigger and display the acquisition.

In Normal mode, operation is the same as in Single, except that the trigger automatically re-arms after the previous
acquisition is complete, and data is continuously refreshed on the touch screen.

Auto operates the same as Normal mode, except that a trigger is forced if the trigger event has not occurred within a
preset timeout period.

Stop ceases acquisition processing until you select one of the other three modes. The arming and Holdoff counters
are cleared, even if there has not yet been a trigger since the previous acquisition.
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Trigger Types
The Trigger Type sets the triggering conditions.

Edge triggers upon a achieving a certain voltage level in the positive or negative slope of the waveform.
Width triggers upon finding a positive- or negative-going pulse width when measured at the specified voltage level.

Pattern triggers upon a user-defined pattern of high and low voltage levels on selected inputs. On oscilloscopes with
mixed-signal capability, it may be a digital logic pattern or a combined digital-analog pattern. If your oscilloscope
does not have mixed-signal capability, the pattern can be set using analog channels alone.

TV triggers on a specified line and field in standard (PAL, SECAM, NTSC, HDTV) or custom composite video signals.

Serial triggers on the occurrence of user-defined serial data events. This type will only appear if you have installed
protocol-specific serial trigger and decode options. Go to teledynelecroy.com/serialdata to download manuals.

Qualified

A Qualified trigger arms when the A event occurs on one signal, then fires when the B event occurs on another. In
Normal trigger mode, it automatically resets after the B event and re-arms upon the next matching A event.

Smart Triggers
Smart triggers allow you to apply Boolean logic conditions to the basic signal characteristics of level, slope, and
polarity to determine when to trigger. First select Smart to show all the triggers in the group.

Window triggers when a signal exits a window defined by voltage thresholds.

Interval triggers upon finding a specific time between two consecutive edges of the same polarity. Use it to capture
intervals that fall short of, or exceed, a specified range.

Dropout triggers when a signal loss is detected. The trigger is generated at the end of the timeout period following
the last trigger source transition. It is used primarily in Single acquisitions with pre-trigger Delay.

Runt triggers when a pulse crosses a first threshold, but fails to cross a second threshold before re-crossing the first.
Other defining conditions for this trigger are the edge (triggers on the slope opposite to that selected) and runt width.

Slew Rate triggers when the rising or falling edge of a pulse crosses an upper and a lower level. The pulse edge must
cross the thresholds faster or slower than a selected period of time.

Other Triggers

What are commonly known as External and Line triggers are not trigger types, per se, but alternative sources that
may be used with several types of triggers, most usually Edge triggers that fire upon the occurrence of a particular
edge and level of the trigger input.

"External triggers" (Ext or Ext/5 source) look for the selected slope and level in an externally generated pulse that is
input to the oscilloscope's Ext. In port. Select the Coupling and Impedance of the input signal.

Note: Because the Ext. In port does not have an attenuation switch to handle different signal ranges, as do
the analog channels, you must choose to use the full range (Ext source selection) or divide by 5 (EXT/5
source selection).

"Line triggers" (Line source) are Edge triggers that fire at the occurrence of the 50% level of the selected slope on the
AC power line connected to the oscilloscope.
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Trigger Set Up
To open the Trigger dialog, press the front panel Trigger Setup button or touch the Trigger descriptor box.

Different controls will appear depending on the Trigger Type selected (e.g., Slope for Edge triggers). Complete the
settings shown after making your selection.

The trigger condition is summarized in a preview window at the far right of the Trigger dialog. Refer to this to confirm
your selections are producing the trigger you want.

Trigger Holdoff
Type Setup Slope Coupling
Edge ] Qualified

o Source
f T |._4 $ e} . Positive _Negative D¢ __AC

Patiem TV —— - |
51mv _ Either _ LFREJ  HFREJ
& - Trigger on

Find L : L %+ | L 4| positive edge

Level

Source
For most triggers, the Source is the analog channel or digital line to inspect for the trigger conditions. Pattern triggers
may utilize multiple sources (such as a mix of analog and digital signals).

Level

For analog triggers, enter the voltage Level at which the triggering condition must occur. Use the Find Level button to
set the level to the signal mean. Trigger types that require multiple crossings to define the triggering condition—such
as Window, SlewRate and Runt— will have Upper Level and Lower Level fields.

For digital pattern triggers, the level is determined by the Logic Family that is set on the digital group. This can also
be specified by a custom (User-Defined) crossing Threshold. Usually, there will be a separate Levels tab for these
settings.

Slope/Polarity

For some triggers, such as Edge, you will be asked to select the waveform Slope (rising vs. falling) on which the
triggering event may occur. For others, such as Width, the equivalent selection will be Polarity (positive vs. negative).
Choosing a Slope of Either will cause the trigger to fire when the Level is reached on either edge of the waveform.

Coupling
For analog triggers, specify the type of signal Coupling at the input:

» DC - Frequency components are coupled to the trigger circuit for high frequency bursts, or where the use of AC
coupling would shift the effective trigger level.

» AC - Capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are attenuated.

» LFREJ - Coupled through a capacitive high-pass filter network, DC is rejected and signal frequencies below 50
kHz are attenuated. For stable triggering on medium to high frequency signals.

» HFREJ - DC coupled to the trigger circuit, and a low-pass filter network attenuates frequencies above 50 kHz
(used for triggering on low frequencies).

Conditions (Smart Triggers)
Smart triggers allow you to apply Boolean logic to refine the triggering condition beyond simply Level and
Slope/Polarity.
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The values that satisfy the operators of Less Than, Less Than or Equal To, Greater Than, etc. can be set by entering
an Upper Value and/or Lower Value.

In some cases, it is possible to set a range of values that satisfy the condition. Depending on the trigger, the values
may be either In Range or Out Range that is bounded by the upper/lower values.

The extent of the range can often also be specified by using a Nominal and Delta value, rather than an absolute
upper and lower value. In this case, the Nominal value sets the center of the range, and the Delta determines how
many units plus/minus the Nominal value are included in the range.

For Dropout triggers, the default is to Ignore Opposite Edge, setting the trigger on the dropout of the Positive or
Negative edge within the given timeframe. Deselecting it has the effect of setting the trigger to fire on the dropout of
Both edges.

Patterns

Pattern is the default trigger type when a digital input device is connected to the oscilloscope. A triggering logic
pattern may be set on digital lines, analog channels, or a combination of both.

1. Onthe Trigger dialog, select Pattern trigger type. Open the Digital Pattern dialog.

Trigger Digital Pattern Levels

D1

Greater Than
] »

5 D8 D7 D0
LR T T S S T T T SR T B | B | I | Setallto ...

2. Enter the hexadecimal value of the pattern in Hex. Lines will take a logical 1, 0, or X ("Don't Care") according to
the pattern. Disabled lines will remain X.

OR

Touch the Dn button for each active line, and select whether it must be High or Low compared to the logic
threshold. A logical 1 (High) or 0 (Low) now appears on the dialog. Leave Don't Care (X) selected for any line
you wish to exclude from the pattern. Use the Left and Right Arrow buttons to display lines in other digital
banks.

3. Toadd analog channels to the pattern, touch the Left Arrow button until you see buttons for C1-C4. Touch the
buttons and choose High, Low, or Don't Care to set the pattern.

Note: Analog patterns always assume a logical "And" when combined with any digital pattern. Both
conditions must be true for the trigger to fire.

4. To set a Time Condition in which the pattern must occur once the trigger is armed, choose the operator:
» Less Than to trigger only if the pattern occurs before the time set.
» Greater Than to trigger only if the pattern occurs after the time set.
* InRange to set a time window in which the pattern must occur.
» Qut Range to se a time window outside which the pattern must occur.

5. Open the Levels dialog and select a Logic Family for each digital bank from which you've selected lines. To set
a custom threshold, choose Logic Family User Defined, then enter the Threshold voltage.

6. Foranalog channels, enter the threshold voltage for each channel in the pattern separately.
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TV Trigger
TV triggers on a specified line and field in standard or custom composite video signals.

1. Choose the Source signal input.
2. Choose the signal TV Standard. To use a custom signal, also enter the Frame Rate , # of Fields per line, # of

Lines, and Interlace ratio.
3. Choose the Line and Field upon which to trigger.

Serial Trigger

The Serial trigger type will appear if you have installed serial data trigger and decode options. Select the Serial type
then the desired Protocol to open the serial trigger setup dialogs. For setup instructions, download the software
instruction manual at teledynelecroy.com/serialdata.

Qualified Trigger

A Qualified trigger arms when the qualifying A event occurs on one signal, then fires when the B event occurs on
another signal. In Normal trigger mode, it automatically resets after the B event and re-arms upon the next qualifying
Aevent. It is useful for capturing time violations that occur between the state of two signals.

On the Trigger dialog, select Qualified trigger type to display the controls.

Trigger Event 'A” Edge Event 'B’ Edge
Type

Edge

v

Pattemn

» 1 ;.' Any Time

Event 'A'
The A signal’s transition above or below a given level—its validation—serves as the enabling, or qualifying, condition
for the second signal. It may be either:

» Edge-qualified once the validating Edge condition occurs on the A signal, with no further requirements. This is
set up the same as any Edge trigger by defining the source, level, slope and coupling.

 State-qualified, where the A signal amplitude must remain in a High/Low state until the B event occurs.

After choosing, open the Event 'A' tab and set the qualifying conditions.

Event 'B'
The trigger event is always an Edge condition on the B signal, set by defining the source, level, slope and coupling.
Open the Event 'B' tab to set the triggering conditions.

Time Window
A window can be set to constrain the time within which the B event must occur in relation to the A event in order for
the trigger to fire. Use the When B Occurs buttons to trigger:

» Any Time that B occurs after being qualified by A.

* When B occurs in Less Than the time set after being qualified by A.

» When B occurs in Greater Than the time set after being qualified by A.

The time counter is restarted with every qualifying A event.
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Trigger Holdoff

Holdoff is either a period of time or an event count that may be set as an additional condition for Edge and Pattern
triggers. Holdoff disables the trigger temporarily, even if the other conditions are met. Use Holdoff to obtain a stable
trigger for repetitive, composite waveforms. For example, if the number or duration of sub-signals is known, you can
disable them by setting an appropriate Holdoff value.

Hold Off by Time

This is a period of time to wait after the arming event before triggering on the next event. The maximum allowed
time is 20 seconds; Holdoff time is otherwise limited only by the input signal frequency, coupling, and the
instrument's bandwidth.

When a Holdoff by time is counted from the start of the acquisition, the oscilloscope readies, arms on the first event,
holds for the specified time, then triggers on the next event. After one full acquisition has completed, the
oscilloscope again readies, arms, holds, and triggers for the following acquisition.

|Huldnff 5 | |Huldnff 5 |

Arm Trigger Arm Trigger
| I ]
| | |
| | |
| | |
[ | |
[ | |
| | |

+ S S
Ready Complete One Acquisition Process  Ready Complete One Acquisition

Positive Edge trigger with Holdoff by time counted from the start of acquisition.

When a Holdoff by time is counted from the last trigger time, the oscilloscope immediately re-arms on the first event
following the trigger and begins counting the Holdoff, rather than wait to complete the full acquisition. The Holdoff
count continues even during the very brief time between acquisitions while the oscilloscope is processing. As soon
as the Holdoff is satisfied and the oscilloscope is again ready, it triggers on the next event. The re-arming and
Holdoff may occur in one acquisition, and the trigger in the next.

lHuIdnff 5 l IHuIduffS IHoIl:Iu:rlfS I
Arm Trigger Arm Trigger Arm Trigger
iT T
: I ! : |
| | | | |
| [ | | |
| | | | |
| | | | |
| | | | |
F Y T o F Y T
Ready Complete One Acquisition Process  Ready Complete One Acquisition Process  Ready

Positive Edge trigger with Holdoff by time counted from the last trigger time.

Note: Because there is only one trigger per acquisition, the trigger event will always belongs to the new
acquisition. The processing time shown here is for purposes of illustration only.

Regardless of where in the acquisition record the trigger event was found (first edge or last), the display will show
time pre- and post-trigger based on your Time/Div and Delay settings.
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Hold Off by Events

Events refers to the number of times the trigger conditions have been met following the arming event.

For example, if the Holdoff is two edges counted from the start of the acquisition, the oscilloscope readies, arms on
the first edge, holds off for the next two, triggers on the fourth edge, then completes the acquisition. Because there
must always be a first arming edge, it appears to be "Holdoff plus one."

l Holdoff 2 Edges | l Holdoff 2 Edges
Arm 1 2 Trigger Arm 1 2 Trigger

| 1~ 7 ]
1 1 |
I 1 |
| | !
I | |
1 1 |
| 1 |

- S .

Ready Complete One Acquisition Process  Ready Complete One Acquisition

Positive Edge trigger with Holdoff by events counted from start of acquisition.

As with Holdoff by time, when a Holdoff by events is counted from the last trigger time, the oscilloscope re-arms
immediately following the trigger and begins the Holdoff count. If the count is satisfied by the time the oscilloscope
is again ready, the trigger occurs on the next event at the start of the new acquisition.

l Holdoff 2 Edges | l Holdoff 2 Edges I Holdoff 2 Edges l
Arm 1 2 Trigger Arm 1 2 Trigger Arm 1 2 Trigger
177 T
: I | : I
| 1 | 1 |
| 1 | 1 |
| | | i |
| | | i |
| 1 | 1 |
Y o o FY - F Y
Ready Complete One Acquisition Process  Ready Complete One Acquisition Process  Ready

Positive Edge trigger with Holdoff by events counted from last trigger time.

Holdoff Set Up
To add Holdoff to an Edge or Pattern trigger, touch the Trigger descriptor box or press the front panel Trigger Setup
button, then open the Holdoff tab.

Trigger Holdoff

Acquisition Start

Last Trigger time

Choose to Holdoff by Time (clock) or Events, then enter the Time (S) or number of Events to wait before triggering.

Choose to Start Holdoff Counter On either the current Acquisition Start time or the Last Trigger Time (time of trigger
from previous acquisition).
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Display
Display menu settings affect the number and style of grids that appear on screen and some of the visual
characteristics of traces, such as persistence.

Auto Grid is enabled by default. This feature divides the screen as needed when new traces open. WaveSurfer
oscilloscopes may be divided into a maximum of three grids—one each for channels/memories, math functions, and
zooms—that each represent the full number of vertical levels. All traces of the same type appear on the same grid.

Two special grid layouts are available: XY Grid, which puts the oscilloscope in XY mode, and XY Single Grid, which
creates one XY grid and one single grid for the rest of your traces.

To display all types of traces on a single grid, choose Single Grid from the Display dialog.

Display Set Up

To access the Display dialog, choose Display > Display Setup.

Open the Persistence dialog to apply persistence to the trace display.

Display Persistence

Grid Mode

The Grid Mode setting determines the number and layout of display grids, each of which represents the full number
of vertical levels. The selection icon shows the number and arrangement of grids.

Grid Mode Number Orientation Notes

Auto variable [landscape |Automatically adds or deletes grids as traces turned on/off, up to the maximum sup-
(default) ported

Single 1 landscape | All traces share one grid

XY 1 portrait Single XY type grid

XYSingle 2 portrait One VT grid left, one XY grid right

Note: Additional grid modes may become available with the installation of software options.

Other Grid Settings

To dim or brighten the background grid lines, touch Grid Intensity and enter a value from 0 to 100.

Axis labels display the values represented by each division of the grid, based on your vertical scale and timebase.
Turned on by default, they may appear as absolute values or delta from center (0). Deselect the checkbox to remove
them from the display.

Trace Settings
Choose a line style for traces: solid Line or disconnected sample Points.
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When more data is available than can actually be displayed given the number of vertical levels, Trace Intensity helps
to visualize significant events by applying an algorithm that dims less frequently occurring samples. Touch Intensity
and enter a value from 0 to 100.

Intensity 40% (left) dims samples that occur < 40% of the time to highlight the more frequent samples,
vs. intensity 100% (right) which shows all samples the same.

XY Plots

XY plots display the phase shift between otherwise identical signals. They can be used to display either voltage or
frequency on both axes, each axis now corresponding to a different signal input, rather than a different parameter.
The shape of the resulting pattern reveals information about phase difference and frequency ratio.

Note: The inputs can be any combination of channels, math functions or memories, but both sources must
have the same X-axis scale.

Choose an XY grid mode and select the sources for Input X and Input Y.
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Persistence Display

The Persistence feature retains waveform traces on the display for a set amount of time before allowing them to
gradually "decay," similar to the analog-style display of old, phosphor screen oscilloscopes. The display is generated
by repeated sampling of events over time and the accumulation of the sampled data into "persistence maps".
Statistical integrity is preserved because the duration (decay) is proportional to the persistence population for each
amplitude or time combination in the data.

The different persistence modes show the most frequent signal path in three-dimensional intensities of the same
color (Analog), or in a graded spectrum of colors (Color).

Access the Persistence dialog from the Display dialog or by choosing Display > Persistence Setup.

Turn On Persistence
7. Check Persistence On.

2. Use the buttons to select a persistence mode:

In Analog Mode, as a persistence data map develops, different intensities of the same
color are assigned to the range between a minimum and a maximum population. The
maximum population automatically gets the highest intensity, the minimum
population gets the lowest intensity, and intermediate populations get intensities in
between these extremes.

Color Mode persistence works on the same principle as Analog persistence, but
instead uses the entire color spectrum rather than intensities of a single hue: violet for
minimum population, red for maximum population.

Select the Saturation level as a percentage of the total population. All populations
above the saturation level are assigned the highest color intensity. At the same time,
all populations below the saturation level are assigned the remaining intensities. Data populations are
dynamically updated as data from new acquisitions is accumulated. A saturation level of 100% spreads the
intensity variation across the entire distribution; at lower saturation levels, the intensity will saturate (become
brighter) at a lower population, making visible those events rarely seen at higher saturation levels.

4. In Persistence Time, enter the duration (S) after which persistence data is erased from the display.

5. You can superimpose the last waveform over the persistence map by selecting Show Last Trace.

Turn Off Persistence
To turn off persistence and return to the regular trace style, clear the Persistence On checkbox.
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Cursors

Cursors are markers (lines, cross-hairs, and arrows) that identify horizontal and vertical values where they intersect
the X or Y axis. Use cursors to make fast, accurate measurements of points on the waveform.

Clear

B File | ¥ Vertical | Timebase I Trigger & Display | # Cursors | El Measure @ Math 1 Analysis | X Utilities @ Support Sweeps

Standard

Cursor Type Position

Horizontal Horizontal

off )

+
Vertical

Vertical
(Amplitude)

Both cursors. The same cursor type is applied to all open traces.

Cursor Types

Horizontal Cursors

Horizontal cursors are positioned at points on the x-axis and will measure the source trace horizontal and vertical
values at that point.

The Horizontal (Time) cursor displays two lines: X1 with the down-pointing arrow, and X2 with the up-pointing arrow.
The readout below the Timebase and Trigger descriptors always shows:

» The time where each cursor intersects the x-axis (X1 and X2)
* The difference of X2 — X1 ((Ax)
* The frequency in Hz calculated from the delta time (1/(Ax).

The readout on the source trace descriptor box shows the difference in vertical value where each cursor intersects
the source trace (shown by the arrows), calculated as: y@X2 — y@X1 = Ay. When the X1 arrow is higher than the X2
arrow, this will be a negative number, as it represents a drop (e.g., in voltage), even when X2 is positioned above the
zero level. When the X1 arrow is lower than the X2 arrow, this will be a positive number, as it represents arise.

Two other Horizontal cursors are offered only in cases where the x-axis represents units other than time:

50



Cursors

The Horizontal (Frequency) cursor works the same as the Horizontal (Time) cursor, except that it is placed on
waveforms that have frequency (Hz) on the x-axis, such as FFTs.

The Horizontal (Event) cursor also works the same as the Horizontal (Time) cursor, but is placed only on Trend
waveforms, where the x-axis represents the number of the measurement event.

When horizontal cursors are not tracking, they can be moved to any position along the x-axis individually. The
horizontal delta represents X2 — X1, which will be a positive number so long as X2 remains to the right of X1. If X2 is
moved to the left of X1, this will now be a negative number.

Tip: On instruments with OneTouch, when you drag the horizontal cursor readout from below the Timebase
descriptor box onto a zoom trace grid or descriptor box, the cursors will automatically adjust position to
reflect the difference in scale between the zoom and source traces.

Vertical Cursors

Vertical cursors intersect the y-axis and show the vertical value at that point (e.g., a voltage). These cursors can go
"off trace" to show vertical scale values that are not represented in the acquisition. Vertical cursors have no
horizontal readout below the Timebase descriptor, as they do not have an x-axis element. As they are set by
divisions, they remain in the same position and do not "readjust" with changes in the scale of the underlying traces.

The Vertical (Amplitude) cursor displays two lines: the dashed-dotted line is Y1, and the dashed line is Y2. The
readout on the source trace descriptor box shows the vertical values where Y1 and Y2 intersect the y-axis, and the
difference of Y1 — Y2 (Ay). As long as Y2 remains below Y1, this is a negative number, even if Y2 is positioned above
the zero level. If Y2 is moved above Y1, it will become a positive number.

Combination Cursors

The Horizontal + Vertical option places both Vertical (Amplitude) and Horizontal (Time) cursors together. The
readouts will be the same as when placing the cursors individually.
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Apply and Position Cursors

To turn on cursors, either:
» From the menu bar, choose Cursors and select the desired cursor type from the drop-down list.

» On the front panel, press the Cursor button to turn on cursors, then continue pressing to cycle through all the
cursor types. Stop when the desired type is displayed.

Note: There must be a trace on the grid for cursors to execute, although acquisition may be in process or
stopped when you turn them on.

To turn off cursors, either:

» From the menu bar, choose Cursors > Off.

 Continue cycling the Cursor button until you reach "Off" (the cursor lines disappear).
To reposition a cursor:

» Drag-and-drop the cursor marker to a new position. Indicators outside the grid show to which trace the cursor
belongs when you have multiple traces on one grid.

Use the Position data entry controls on the Standard Cursors dialog to place cursors precisely.

Tip: When there are multiple traces on the same grid, first bring the desired trace to the foreground by
touching the trace or its descriptor box. The Cursor knob will only operate on the foreground trace.

On oscilloscopes with OneTouch, if Horizontal cursors are applied to a source trace but do not appear on its
dependent traces (e.g., a zoom) because of differences in scale, drag-and-drop the cursor readout from below the
Timebase descriptor box onto the target trace descriptor box. This will apply the cursor at the 2.5 and 7.5 division
marks of the target trace and adjust the source trace cursor accordingly.

To track cursors, moving both lines together at a consistent distance, check Track on the Standard Cursors dialog.
Drag the X1 or Y1 cursor marker, or select the set using the front panel controls and turn the Cursor knob. The delta
readouts should show little or no change when tracking, although absolute readouts will change depending on the
new position of the cursors. Moving the X2 or Y2 cursor will reset the relative distance and the delta, after which you
can again track by moving the X1 or Y1 markers.
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Standard Cursors Dialog

These controls can be used instead of the front panel controls to turn on cursors or to refine the cursor position.
Access the dialog by choosing Cursors > Cursors Setup from the menu bar.

Position

Horizontal
+

Vertical

Horizontal
(Time)

Off

Vertical
(Amplitude)

Cursor Type buttons select the type of cursor displayed on the grid. Off disables the cursor display.
Refer to Cursor Types for a detailed explanation of what is shown with each option.

The Position controls at the right-side of the Standard Cursors dialog display the current cursor location and can be
used to set a new location.

» X1 and X2 sets the position of Horizontal cursors. They may be entered as time or a fraction of a division.
* Y1andY 2 sets the position of Vertical cursors, entered as a fraction of a division.

Track locks cursor lines so they move together, maintaining the same distance from each other. Only move X1 or Y1
to reposition the cursors. Moving X2 or Y2 will change the relative distance.

Find places the cursors 2.5 divisions (negative and positive) from the trigger point on the first touch. On the second
touch, it returns the cursor to its previous position.

XY Cursors Dialog

If your Grid Mode selection includes an XY trace display, an XY Cursors dialog appears behind the Standard Cursors
dialog. Use it to exactly position and track cursors on XY traces, the same as you use the settings on the Standard
Cursors dialog for time traces. The functionality is the same.
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Measure

Parameters are tools that give you access to a wide range of waveform properties, such as Rise Time, RMS voltage
and Peak-Peak voltage.

Parameter readouts are shown in a dynamic Measure table that appears below the waveform grids. All active
measurements can be used as inputs to other processes, such as math functions, even when the Measure table is
hidden from view. The history of a parameter can be graphed as a trend for statistical analysis.

Measure Table

The header of the Measure table shows the parameters configured for each measurement slot (P1-Pn).

The value row of the Measure table shows the measurements taken for each parameter on the last acquisition. You
may optionally calculate and display the statistical mean, min, max and sdev of all parameters. Statistics are
calculated once per acquisition and accumulate over multiple acquisitions, up to the two billion value limit of the
measurement buffer.

Measure sfred ) P2:fall(C1)
value z

mean

min

max

sdev

num

status

Timebase 10 ns|

500 mVidiv i 500
0 mV offset

To quickly set up the table, drag any configured cell onto an empty cell of the Measure table. Then, drag the
descriptor box of the trace to be measured onto the new parameter. Touch the cell to choose a new measurement
or make any other modifications.

Close setup dialogs when the Measure table is displayed to maximize the area available for viewing waveforms. To
return to the Measure dialog when closed, touch anywhere in the table.

Symbols in the status row of the Measure table indicate the following:

OK: valid value returned.

Warning: there is a problem with the signal or the setup that prevents measuring. Touch the parameter cell
to see an explanation in the message bar.

No Pulse/Insufficient Data: The software is unable to determine top and base. This may indicate that there
is insufficient difference between the maximum and minimum for the software to detect a pulse, or there
may be an insufficient number of points in the visible top or base of a pulse, such as when closely
examining a step response.

H

Underflow Condition: The bottom most (negative) sample point of the waveform falls below the ADC
range. Probably, the bottom of the pulses appear to be cut off.

Overflow Condition: The top most (positive) sample point of the waveform is above the ADC range.
. Probably, the top of the pulses appear to be cut off.

Simultaneous Underflow and Overflow Condition: Both conditions are present at once.




Measure

Parameter Set Up

The Measure Dialog gives quick access to measurement features. Besides configuring parameters, use the Measure
dialog to show statistics and histicons, or to gate measurements.

Measure

lection

-
ST Frequency c P4 _f \| Maximum C Default

“ -
P2 , Fall time C P5 —f \l Minimurm

Clear All - o e Clear
Definitions P3N Rise time C P& 77T Mean C .00 ¢ Sweeps

1. To open the Measure dialog, touch the Add New box and select Measurement, or choose Measure > Measure
Setup from the menu bar.

2. Check Show Table to display the readout. This is not required to take the measurement.

3. Foreach parameter (Pn):
» Touch the Measure field and choose a measurement from the list.
» Touch the Source field and choose the source trace to measure. This can be any type of input available
to your instrument; all will appear on the Source pop-up selector.

4. Enter any other measurement settings that appear.

5. Optionally:
» Gate parameters to limit measurements to only edges inside the gates.
» Add Statistics and Histicons to the Measure Table.

Touch Clear Sweeps to reset all measurement counters and restart all statistics.

Touch Clear All Definitions to reset all parameters to "None".

A Caution: Definitions cannot be restored after clearing, you must repeat parameter set up.

Gating Measurements

All measurements are calculated on only that portion of the waveform trace that is visible on the grid and within the
measurement gates. Any setting that moves the trace outside the observation window or makes it appear "clipped"
will affect measurements.

The default starting positions of the measurement gate posts are 0 div and 10 div, which coincide with the left and
right edges of the grid, and the First and Last points. Therefore, the measurement gates initially enclose the entire
visible acquisition. By moving the measurement gates, you can focus the measurement on the section of the
acquisition of greatest interest. For example, if you "gate" six rising edges of a waveform, calculations are performed
only on the six pulses bounded by the gate posts.

The quickest way to set a gate is to drag the gate posts from the far left and right of the grid to the desired positions.
You can refine this position to hundredths of a division by using the Gate Start and Stop fields on the Measure dialog.
All parameters share the same gates, and all measurements will change when you drag either gate post to
reposition the gate.

Touch Default to return gates to the edge of the grid.
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Statistics and Histicons

Checking Statistics On on the Measure dialog adds the mean, min, max and sdev of each parameter to the
measured value shown on the Measure table.

Statistics for each parameter are calculated once per acquisition and accumulate until you either Clear Sweeps or
the measurement buffer is full. The Num row of the Measure table shows the total number of measurements
included in the Statistics calculation. If the measurement is gated, the statistics are calculated for only the data
points between the gates, just as the parameter value itself will reflect the limits imposed by the gate.

Mean The weighted mean of the parameter calculated over the number of times shown.

Min The minimum value of the parameter measured over the number of times shown.

Max The maximum value of the parameter measured over the number of times shown.

Sdev The population standard deviation of the parameter calculated over the number of times shown.

Num For any parameter that computes once on an entire acquisition, Num represents the number of sweeps over

which the statistics are computed.

For any parameter that computes on every event within an acquisition, such as a full period, Num represents the
number of events per sweep times the number of sweeps computed. Thus, for a Single acquisition of five periods,
the Num shown for any per period measurements will be 5, as five measurements were made and the statistics
reflect those five measurements. After another Single acquisition, Num will be 10, or five measurements times two
sweeps. The statistics now reflect all 10 measurements.

_ | | Histicons are miniature histograms of measurements that may be added to the
histo Measure table . They let you see at a glance the statistical distribution of each

parameter. Check Histicons on the Measure dialog.

List of Standard Measurements

Note: Unless otherwise stated, measurements are calculated according to IEEE standards. Additional
measurements may be available depending on the software options installed.

Amplitude — Difference between the upper and lower levels in two-level (bi-modal) signals, calculated using the
formula for Top-Base. Differs from Peak-to-Peak (pkpk) in that noise, overshoot, undershoot and ringing do not
affect the measurement. On signals that cannot be identified as bi-modal, such as triangle or saw-tooth waves,
Amplitude returns the same value as Maximum — Minimum.

Area — Integral of data. Computes the area of the waveform relative to the zero level. Values greater than zero
contribute positively to the area; values less than zero contribute negatively.

Base — Lower level in two-level (bi-modal) signals (the higher is Top), or lower of two most probable waveform states
on waveforms that are not bi-modal. Base differs from Minimum in that noise, overshoot, undershoot and ringing do
not affect the measurement. On signals that are not bi-modal (such as triangle waveforms), Base returns the same
value as Minimum.

Delay — Time from the acquisition trigger to the first 50% level crossing visible in the observation window. On
acquisitions without a Timebase Delay setting, this is usually a negative number.

Duty Cycle — Percent of period for which data are above or below the 50% level of the signal, using a hysteresis band
of 22% of amplitude.

Fall 80-20% — Duration of a pulse waveform's falling transition from 80% to 20% of the amplitude, measured for all
falling transitions with the value for the last full pulse shown. On signals that do not have two major levels (such as
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triangle waveforms), the Top-Base measurement used to calculate the amplitude can default to maximum and
minimum, giving less predictable results.

Fall Time — Duration of a pulse waveform's falling transition from 90% to 10% of the Amplitude, measured for all
falling transitions with the value for the last full pulse shown. On signals that do not have two major levels (such as
triangle waveforms), the Top-Base measurement used to calculate the amplitude can default to maximum and
minimum, giving less predictable results.

Frequency — Reciprocal of each Period of a cyclic signal. Period is measured as time between every pair of 50%
crossings on the rising edge, starting with the first rising transition after the left measurement gate.

Maximum — Largest vertical value in a waveform. Unlike Top, does not assume the waveform has two levels.

Mean — Average of vertical values in a waveform. Computed as centroid of distribution for a histogram of the data
values.

Minimum — Smallest vertical value in a waveform. Unlike Base, does not assume the waveform has two levels.

Overshoot— — Amount of overshoot following falling edges, represented as percentage of amplitude. Overshoot- is
calculated using the formula (Base - Minimum)/Amplitude x 100. On signals that do not have two major levels (such
as triangle waveforms), this measurement may not give predictable results.

Overshoot+ — Amount of overshoot following rising edges, represented as a percentage of amplitude. Overshoot+ is
calculated using the formula (Maximum - Top)/Amplitude x 100. On signals that do not have two major levels (such
as triangle or saw-tooth waveforms), this measurement may not give predictable results.

Peak to Peak — The difference between the maximum and minimum vertical values within the measurement gates.
Unlike Amplitude, does not assume a waveform has two levels.

Period — The time between 50% crossings on the rising edge, starting with the first transition after the left
measurement gate. Period is measured for each adjacent pair, with values averaged to give the final result.

Phase — Phase difference between analyzed and reference signals, measured from the 50% level of their rising
edges.

Rise 20-80% — Duration of a pulse waveform's rising transition from 20% to 80% of amplitude, measured for all rising
transitions with the value for the last full pulse shown. On signals that do not have two major levels (such as triangle
waves), the Top-Base measurement used to calculate rise can default to maximum and minimum, giving less
predictable results.

Rise Time — Duration of a pulse waveform's rising transition from 10% to 90% of amplitude, measured for all rising
transitions with the value for the last full pulse shown. On signals that do not have two major levels (such as triangle
waves), the Top-Base measurement used to calculate rise can default to maximum and minimum, giving less
predictable results.

RMS - Root Mean Square of the vertical values (between the measurement gates), calculated using the formula:

Where: V; = measured vertical values, and N = number of data points.
Skew — Time of Clock?2 edge (Source?) minus the time of previous Clock1 edge (Source1).

Std Dev — Standard deviation of the vertical values between the measurement gates, using the formula:
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Where: V, = measured vertical values, and N = number of data points. This is equivalent to the RMS for a zero-mean
waveform. Also referred to as AC RMS.

Top — Higher vertical value in two-level (bi-modal) signals (the lower is Base), or higher of two most probable
waveform states in waveforms that are not bi-modal. Top differs from Maximum in that noise, overshoot,
undershoot and ringing do not affect the measurement. On signals that are not bi-modal (e.g., triangle waves), Top
returns the same value as Maximum.

Width — Width of cyclic signal at 50% level and positive slope, using a hysteresis of 22% of amplitude, measured for
all transitions with the value for the last full pulse shown.

WidthN — Width of cyclic signal at 50% level and negative slope, using a hysteresis of 22% of amplitude, measured
for all transitions with the value for the last full pulse shown.

Using Trends

The Trend math function plots a waveform composed of parameter measurements arranged in the order the
measurements were made. The vertical units are the source parameter values, and the horizontal unit is the
measurement number. The Trend contains a single value for each unique measurement, and therefore may not be
time synchronous with the source waveform, where the same measured value may occur successively over time.

Uses of Trends

Trends are especially useful for visualizing the history of a parameter over an extended period of time or over
multiple acquisitions. Think of Trend as a strip chart recorder for your instrument. Example applications of Trend
include:

» Data logging multiple circuit parameters

» Power line monitoring

» Measuring output regulation and ripple

Plotting Trends

Although a Trend plots parameter values, it is created as a Math function on the Function (Fn) dialogs.
1. Select the Trend Operator on the Fn setup dialog.

2. Choose a computation Mode of All (measurements per acquisition) or Average (one measurement per
acquisition).

3. Enter the number of measured Values to Trend.
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Math

Math

Math function traces (Fn) display the result of applying a mathematical operation to a source trace. The output of a
math function is always another trace, whereas the output of a measurement parameter is a tabular readout of the
measurement.

Math can be applied to any channel (Cn), zoom (Zn), or memory (Mn) trace. It can even be applied to another math
trace, allowing you to chain operations (for example, trace F1 can show the average of C1, while trace F2 provides
the integral of F1).

In addition to the extensive math capabilities that are standard with every instrument, enhanced math analysis tools
customized for various industries and applications are offered through optional software packages. To learn about
math tools available in each optional package, see the product datasheets at teledynelecroy.com.

If you have installed software options, the new capabilities are usually accessed through the Analysis menu, rather
than the Math menu, although special math functions will be available when using the standard Math dialogs.

Math Function Set Up

Use the Function dialog to set up math function traces. Math functions take as input one or more channel, zoom,
memory or math traces and output a new math trace (Fn). Any additional settings required for the operator will
appear on a subdialog at the right of the screen.

Setting Up New Functions

Math Trend Zoom

Trace 0 : : Forms a list of measurement
el . 0 - -
vall

Summary

He
50.0mV

Measure 516!'9

1. From the menu bar choose Math > Math Setup, then open one of the Fn tabs.
0 Tip: You can select Fn Setup right from the Math menu.

2. In Operator1, choose the math operation to perform.

3. The choice of operator drives the number of Source fields you will see displayed. Make a selection in each
field, or drag the source channel descriptor box to the field.

A Summary of the function you are building appears on the dialog. Refer to this to be sure your sources are in
the proper order to yield the function you want (e.g., C1-C2 vs. C2-C1).

4. If the operator you've selected has any other configurable settings, you'll see a subdialog of the same name
as the operator. Touch the tab to open the dialog and make any further settings. These are explained on the
dialog.

5. Check Trace On to display the new math trace.

Following acquisition, you should see a new math waveform appear on the oscilloscope display.
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Adjusting Memory or Math Traces

Unlike channel traces, the scale of memory (Mn) or math function (Fn) traces can be adjusted directly without having
to create a separate zoom trace. The same set of zoom factor controls used for zoom traces appear on the Zoom
subdialog, but in this context they only rescale the active math or memory trace rather than create a new zoom. This
applies to any trace that is created as a math function (Fn) trace, including traces generated through analysis
options and graphs.

You can, if you wish, create a separate zoom trace from a memory or function trace the same as you would normally
create a zoom (draw a selection box, etc.). In this case, you choose one of the zoom locations (Zn) in which to draw
the trace, but the source trace remains at the original scale.

Math Dialog

Once a math function has been created and saved on the Function (Fn) dialog, use the main Math dialog to quickly
enable/disable it. You can also use this dialog to quickly turn on/off zoom traces.

Math

FFT(CT)

on trend(P1)

Clear
Sweeps

To open the Math dialogs, from the menu bar choose Math > Math Setup. Select the On checkbox next to each
function you wish to display.

To change the function, touch the Fn button.
To erase all functions from their locations, touch Reset All.

To restart the counter on cumulative functions (like Average), touch Clear Sweeps.

List of Standard Math Operators

Note: The installation of software options on the oscilloscope may add math operators to this list.

Absolute - Calculates distance away from zero for every point in the waveform. For values greater than zero, this is
the same as the value. For values less than zero, the magnitude without regard to its sign is used.

Average - Calculates either a summed or continuous average of a selected number of sweeps. See Average
Function. The maximum number of sweeps is determined by the oscilloscope model and memory.

Derivative - Calculates the derivative of adjacent samples using the formula:
(next sample value — current sample value) / (horizontal sample interval)

Difference - For every point in the waveform, subtracts the value of Source2 from the value of Sourcel. Sourcel and
Source? must have the same horizontal and vertical units and scale.

Envelope - Calculates highest and lowest vertical values of a waveform at each horizontal value for a specified
number of sweeps.

ERes - Applies a noise reduction and smoothing filter by adding a specified number of bits. See Enhanced
Resolution.
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FFT - Computes a frequency spectrum with optional Rectangular, Von Hann, Flat Topp, Hamming, Blackman-Harris,
and Hanning windows. Calculates up to 1 MS of acquisition on WaveSurfer and HDO4000 oscilloscopes. See FFT.

Floor - Calculates the lowest vertical values of a waveform at each horizontal value for a specified number of
sweeps.

Integral - Calculates the linearly rescaled integral (with multiplier and adder) of a waveform input starting from the
left edge of the screen using the formula: (current sample value + next sample value) * (horizontal sample interval).
Each calculated area is summed with the previous sum of areas. The multiplier and adder are applied before the
integration function.

Invert - For every point in the waveform, the inverse of that point is calculated.

Product - For every point in the waveform, the value of Source1 is multiplied by the value of Source 2. Source1 and
Source?2 must have the same horizontal units and scale.

Ratio - For every point in the waveform, divides the value of Source by the value of Source2. Source1 and Source?
must have the same horizontal units and scale.

Reciprocal - For every point in the waveform, calculates the inverse using the formula: 1/ (sample value).

Rescale - For every point in the waveform, multiplies the sample value by the specified Multiplier, then adds the
specified Additive Constant value. See Rescale Function.

Roof - Calculates the highest vertical value at each sample point for a specified number of sweeps.
Sinx/x - Performs 10-to-1 interpolation using a Sin(x)/x filter.

Square - For every point in the waveform, calculates the square of the sample value.

Square Root - For every point in the waveform, calculates the square root of the sample value.

Sum - For every point in the waveform, adds the value of Source1 to the value of Source 2. Source1 and Source?2
must have the same horizontal and vertical units and scale.

Trend - Produces a waveform composed of a series of measurement parameter values in the order the
measurements were taken. The vertical units are those of the source parameter; the horizontal unit is measurement
number. The trend contains a single value for each unique measurement.

Zoom - Produces a magnified trace of a selected portion of the input waveform. See Zooming Traces.
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Average Function

The summed or continuous average of all data samples from multiple acquisitions can be displayed as a new
waveform trace using the Average function.

Setting Up an Average Function

1. Follow the usual steps to set up a math fuction, selecting Average from the Basic Math submenu.

2. Onthe Average subdialog, choose Summed or Continuous.

3. Touch Sweeps and provide a the number of sweeps to average.

Summed Averaging

Summed Averaging is the repeated addition, with equal weight, of successive source waveform records. If a stable
trigger is available, the resulting average has a random noise component lower than that of a single-shot record.
Whenever the maximum number of sweeps is reached, the averaging process stops. In Summed averaging, you
specify the number of acquisitions to be averaged. The averaged data is updated at regular intervals.

An even larger number of records can be accumulated simply by changing the number in the dialog. However, the
other parameters must be left unchanged or a new averaging calculation will be started. You can pause averaging by
changing the trigger mode to Stop. The instrument resumes averaging when you resume the trigger.

You can reset the accumulated average by pushing the Clear Sweeps button or by changing an acquisition
parameter such as input gain, offset, coupling, trigger condition, timebase, or bandwidth limit. The number of current
averaged waveforms of the function, or its zoom, is shown in the acquisition status dialog. When summed averaging
is performed, the display is refreshed at a reduced rate to increase the averaging speed (points/events per second).

Continuous Averaging

Continuous Averaging, the default setting, is the repeated addition, with unequal weight, of successive source
waveforms. It is particularly useful for reducing noise on signals that drift very slowly in time or amplitude. The most
recently acquired waveform has more weight than all the previously acquired ones: the continuous average is
dominated by the statistical fluctuations of the most recently acquired waveform. The weight of ‘old’ waveforms
tends to zero (following an exponential rule) as the number of new waveforms increases.

You determine the importance of new data vs. old data by assigning a weighting factor. The formula for continuous
averaging is: new average = (new data + weight * old average)/(weight + 1)

By setting a Sweeps value, you establish a fixed weight that is assigned to the old average once the number of
sweeps is reached. For example, for a sweeps (weight) value of 4:

Sweep New Average =

1 (no old average yet) new data +0 * old average)/(0 + 1) = new data only

new data + 1*old average)/(1 + 1) = 1/2 new data +1/2 old average

new data + 2 * old average)/(2 + 1) = 1/3 new data + 2/3 old average

new data + 3 * old average)/(3 + 1) = 1/4 new data + 3/4 old average

new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average
)/(4+1)

new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average
Etc.

OO WIN
~=l=l=|=|=

Note: The number of sweeps averaged is displayed at the bottom of the trace descriptor box.
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ERes Function

ERes (Enhanced Resolution) filtering increases vertical resolution, allowing you to distinguish closely spaced voltage
levels. The instrument's ERes function is similar to smoothing the signal with a simple, moving-average filter, but is
more efficient concerning bandwidth and pass-band filtering. Use ERes:

» On single acquisitions or where the data is slowly repetitive (and you cannot use averaging).
» Toreduce noise on noticeably noisy signals when you do not need to perform noise measurements.

» As alow-pass filter. The ERes filter rejects high-frequency components from the signal. The higher the bit
enhancement, the lower the resulting bandwidth.

» When performing high-precision voltage measurements (e.g., zooming with high vertical gain).

Setting Up an ERes Function

1. Follow the usual steps to set up a math function, selecting Eres from the Filter submenu.

2. Touch the Trace On checkbox.

3. Onthe Eres subdialog, select the number of bits of improvement from the pop-up menu.

How ERes Is Applied

The instrument's ERes feature improves vertical resolution by a fixed amount for each filter. This real increase in
resolution occurs whether or not the signal is noisy, or whether it is single-shot or repetitive. The signal-to-noise ratio
(SNR) improvement depends on the form of the noise in the original signal. ERes filtering decreases the bandwidth
of the signal, filtering out some of the noise.

The instrument's constant phase finite impulse response (FIR) filters provide fast computation, excellent step
response in 0.5 bit steps, and minimum bandwidth reduction for resolution improvements of between 0.5 and 3 bits.
Each step corresponds to a bandwidth reduction factor of two, allowing easy control of the bandwidth resolution
trade-off.

Resolution Increase -3 dB Bandwidth (x Nyquist) Filter Length (Samples)
0.5 0.5 2
1.0 0.241 5
1.5 0.121 10
2.0 0.058 24
2.5 0.029 51
3.0 0.016 117

With low-pass filters, the actual SNR increase obtained in any particular situation depends on the power spectral
density of the noise on the signal.

The improvement in SNR corresponds to the improvement in resolution if the noise in the signal is white (evenly
distributed across the frequency spectrum). If the noise power is biased towards high frequencies, the SNR
improvement will be better than the resolution improvement.

The opposite may be true if the noise is mostly at lower frequencies. SNR improvement due to the removal of
coherent noise signals—feed-through of clock signals, for example—is determined by the fall of the dominant
frequency components of the signal in the passband. This is easily ascertained using spectral analysis. The filters
have a precisely constant zero-phase response. This has two benefits. First, the filters do not distort the relative
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position of different events in the waveform, even if the events' frequency content is different. Second, because the
waveforms are stored, the delay normally associated with filtering (between the input and output waveforms) can be
exactly compensated during the computation of the filtered waveform.

The filters have been given exact unity gain at low frequency. ERes should therefore not cause overflow if the source
data is not overflowed. If part of the source trace were to overflow, filtering would be allowed, but the results in the
vicinity of the overflowed data—the filter impulse response length—would be incorrect. This is because in some
circumstances an overflow may be a spike of only one or two samples, and the energy in this spike may not be
enough to significantly affect the results. It would then be undesirable to disallow the whole trace.

Note: While ERes improves the resolution of a trace, it cannot improve the accuracy or linearity of the
original quantization. The pass-band causes signal attenuation for signals near the cut-off frequency. The
highest frequencies passed may be slightly attenuated. Perform the filtering on finite record lengths. Data is
lost at the start and end of the waveform and the trace ends up slightly shorter after filtering. The number of
samples lost is exactly equal to the length of the impulse response of the filter used: between 2 and 117
samples. Normally this loss (just 0.2 % of a 50,000 point trace) is not noticed. However, you might filter a
record so short that no data is output. In that case, however, the instrument would not allow you to use the
ERes feature.

FFT Function

For a large class of signals, you can gain greater insight by looking at spectral representation rather than time
description. Signals encountered in the frequency response of amplifiers, oscillator phase noise and mechanical
vibration analysis, for example, are easier to observe in the frequency domain.

If sampling is done at a rate fast enough to faithfully approximate the original waveform (usually five times the
highest frequency component in the signal), the resulting discrete data series will uniquely describe the analog
signal. This is of particular value when dealing with transient signals, which conventional swept spectrum analyzers
cannot handle.

While FFT has become a popular analysis tool, some care must be taken with it. In most instances, incorrect
positioning of the signal within the display grid will significantly alter the spectrum, producing effects such as
leakage and aliasing that distort the spectrum. An effective way to reduce these effects is to maximize the
acquisition record length. Record length directly controls the effective sampling rate and therefore determines the
frequency resolution and span at which spectral analysis can be carried out.

Setting Up an FFT Function

1. Follow the usual steps to set up a math function, selecting FFT from the Frequency Analysis submenu.

2. Open the FFT subdialog.
3. Choose an Output type.

4. If your Output Type is Power Spectrum, also enter Line Impedence. By default, the FFT function assumes a
termination of 50 Ohms. If an external terminator is being used, this setting can be changed to properly
calculate the FFT based on the new termination value.

5. Optionally, choose a weighting Window (see below).

6. Check the Suppress DC box to make the DC bin go to zero. Otherwise, leave it unchecked.
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Choosing a Window

If you think of an FFT as synthesizing a bank of parallel band-pass filters, weighting functions control the filter
response shape and affect noise bandwidth as well as side lobe levels. The window type defines the bandwidth and
shape of the equivalent filter to be used in the FFT processing.

The choice of window is dictated by the signal's characteristics. Rectangular windows provide the highest frequency
resolution and are useful for estimating the type of harmonics present in the signal. Because the rectangular window
decays as a (SinX)/X function in the spectral domain, slight attenuation will be induced. Functions with less
attenuation (Flat Top and Blackman-Harris) provide maximum amplitude at the expense of frequency resolution,
whereas Hamming and Von Hann are good for general purpose use with continuous waveforms.

Window Type Applications and Limitations

Rectangular Normally used when the signal is transient (completely contained in the time-domain window) or
known to have a fundamental frequency component that is an integer multiple of the fundamental
frequency of the window. Signals other than these types will show varying amounts of spectral leak-
age and scallop loss, which can be corrected by selecting another type of window.

Hanning (Von Hann) & |Reduces leakage and improves amplitude accuracy. However, frequency resolution is also reduced.
Hamming

Flat Top Provides excellent amplitude accuracy with moderate reduction of leakage, but with reduced fre-
guency resolution.
Blackman-Harris Reduces leakage to a minimum, but with reduced frequency resolution.

FFT Window Filter Parameters

Window Type I(-:;g;\ kel Scallop Loss (dB) ENBW (bins) Coherent Gain (dB)

Rectangular -13 3.92 1.0 0.0

Von Hann -32 1.42 1.5 -6.02
Hamming -43 1.78 1.37 -5.35
Flat Top -44 0.01 343 -11.05
Blackman-Harris -67 1.13 1.71 -7.53
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Rescale Function

The Rescale function allows you to create a new function trace that rescales another trace by applying a
multiplication factor (a) and additive constant (b). You can also use it as a way to view the function source in a
different unit of measure.

Setting Up a Rescale Function

1. Follow the usual steps to set up a math function, selecting Rescale from the Functions submenu.

2. Touch the Rescale subdialog tab.

w

. To modify the scale of output:
» Check the First multiply by: box and enter the number of units equal to 1 V (a, the multiplication factor).

» Touch then add: and enter b, the additive constant.

>

To change the output unit of measure from that of the source waveform:
» Check Override units.
* In Output enter the code for the new unit of measure.

You can combine units following these rules:
 For the quotient of two units, use the character /"

For the product of two units, use the character ".

» For exponents, append the digit to the unit without a space (e.g., "S2" for seconds squared)

Note: Some complex units are automatically converted to simple units. For example, V.Ais W).

Units of Measure

Units are automatically rescaled up or down within the list of standard, S| prefixes based on the relative size of the
signal. For example a 1000 V reading is shown as 1 kV, while .1V is shown as 100 mV. When the multiplication
factoris 1V =1 Pascal, a 10 millivolt (mV) reading is displayed as 10 mPa rather than .001 Pa or 100e-3 Pa.

Following are the supported Sl units of measure and the mnemonics used to represent them on the Rescale dialog.

Note: These same mnemonics can be used in remote control scripts. Specify only the base unit in code, do
not add prefixes.

Note: Time and dimensionless units are available only for certain measurements and for use in code where
relevant.

Category Mnemonic
Mass gram G
slug SLUG
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Category Unit Mnemonic
Volume liter L
cubic meter M3
cubic inch IN3
cubic foot FT3
cubic yard YARD3
Angle radian RAD
arcdegree DEG
arcminute MNT
arcsecond SEC
cycle CYCLE
revolution REV
turn TURN
Force/Weight Newton N
grain GR
ounce 0Z
pound LB
Velocity meters/second M/S
inches/second IN/S
feet/second FT/S
yards/second YARD/S
miles/second MILE/S
Acceleration meters/second? M/S2
inches/second? IN/S2
feet/second? FT/S2
standard gravity GN
Pressure Pascal PAL
bar BAR
atmosphere, technical AT
atmosphere, standard ATM
Torr TORR
pounds/square inch PSI
Temperature degrees Kelvin K
degrees Celsius CEL
degrees Fahrenheit FAR
Energy Joule J
British Thermal Unit BTU
calorie CAL
Rotating Machine radians/second RADPS
frequency (Hertz) HZ
revolutions/second RPS
revolutions/minute RPM
torque N*m NM
torque in-0z INOZ
torque in+lb INLB
torque ft-lb FTLB
power, mechanical (Watt) W
horsepower HP
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Category Unit Mnemonic
Magnetic Weber WB
Tesla T
inductance (Henry) H
magnetic field strength A/M
permeability HENRYPM
Electrical Ampere A
Volt Vv
Watt W
power, apparent VA
power, reactive VAR
power factor PF
capacitance (Farad) F
Coulomb C
Ohm OHM
Siemen SIE
electrical field strength V/M
electrical displacement field CPM2
permittivity FARADPM
conductivity SIEPM
Time second S
minute MIN
hour HOUR
day DAY
week WEEK
Dimensionless percent PCT
percent min-max PCTMNMX
decibel DB
decibel milliwatt DBM
decibel Volt DBV
decibel millivolt DBMV
decibel microvolt DBUV
decibel microampere DBUA
decibel referred to carrier DBC
decade DECADE
unit interval Ul
Q-scale Q
bit BIT
byte BYTE
baud BAUD
least significant bit LSB
poise POISE
parts per million PPM
pixel PIXEL
division DIV
event EVENT
sample SAMPLE
segment SEG
sweep SWEEP
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Memories

The instrument is equipped with internal memory slots (Mn) to which you can copy any waveform that is active on
the grid. This is a convenient way to store an acquisition for later viewing and analysis. Memories can be used as
source inputs for most oscilloscope math and measurements, allowing you to compare historical data to a live
acquisition or perform "what if" modeling on saved acquisitions.

Saving Memories

Store memories on the Memory dialogs (Mn). Memories are created at the same scale as the source trace, but they
can be adjusted independently by using the zoom factor controls that appear next to the Mn dialogs.

Save Waveform to Memory

Tip: Try to choose an empty slot, as anything currently stored in that location will be overwritten. All
memories will state if they are empty or an acquisition is stored there.

Memol

Touch the Add New box and choose Memory. Drag the descriptor box of the trace you wish to store onto the Mn
descriptor box.

Or
1. Choose Math > Memory Setup to open the Memories dialog.
2. Touch the Mn tab corresponding to the memory slot you wish to use.
3. In Copy from Waveform, choose the source trace to copy to memory.
4. Touch Copy Now.

5. Optionally, check Trace On to immediately display the memory. Use the Zoom controls to adjust the scale of
the memory trace.

6. Optionally, add Notes describing the memory.

Save (External) Waveform Files to Memory

Trace (.trc) files saved on other Teledyne LeCroy instruments can also be saved to internal memory. Use the Recall
Waveform function to save external files to memory. Then, you can use the Memories dialog to restore them to the
touch screen.

Note: The removable MicroSD card serves as internal memory for saving .trc files.
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Restoring Memories

The Memories dialog is a convenient panel for restoring saved memories to the display.

Access the Memories dialog by choosing Math > Memory Setup.

Check On next to the memory trace you wish to display. A description of the memory showing the source channel
and creation time appears next to each Mn on the dialog.

Touch Clear All Memories to empty the memory banks.
A Caution: Memories cannot be restored once they have been erased.

Memories Tz |

My form Memories
: M1

Use either the button
th

Waveform Memories:

< < < |

Clear All
Memories

4]
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Analysis Tools

Analysis tools complement the standard math/measurements to help you understand the behavior of waveforms.

Standard Tools

WaveScan searches single or multiple acquisitions for events that meet specific criteria.

Pass/Fail Testing shows whether waveforms meet mask test limits.

Optional Tools

Many optional software packages may be purchased for specialized uses, such as power analysis or serial message
trigger and decode. In most cases, these options are added to the Analysis menu.

Complete documentation for software options can be found at teledynelecroy.com/support/techlib under Manuals >
Software Options. In addition, context-sensitive Help for many options available on your platform can be found in the
MAUI Support site under the Analysis menu.

WaveScan

The WaveScan® Search and Find tool enables you to search for unusual events in a single capture, or to scan for a
particular event in many acquisitions over a long period of time. Each Scan Mode is optimized to find a different type
of event. Results are time stamped, tabulated, and can be viewed individually. You customize the presentation by
choosing different WaveScan displays, called Scan Views.

@ Note: The instrument reverts to Real-time sampling mode when WaveScan is enabled.

I Trigger & Display & Cursors [ Measure | & Math | |2* Anz X Utilities @ Support

4017 ms 2 4417 ms

1.00

128its B625KkS 6.2f

WaveScan WScanZ1 Runt Setup

Mode Sourcel Find runt
fi

Runt a

WaveScan window with different scan "views" turned on.
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Setting Up WaveScan

Set up your source channel and triggers before setting up the scan.

WaveScan WscanZ1 Runt Setup
A ‘

Runt

1. Press the front panel Stop button to stop acquisition.
2. Choose Analysis > WaveScan and check Enable.
3. Choose the Source waveform.

4. Choose the Scan Mode and enter values for any additional settings that appear at the right of the dialog
based on your selection.

5. Select each Scan View in which you wish to display results by checking the box at the bottom of the dialog.
Each view selected is displayed simultaneously.

6. Optionally, choose a Trigger Action to take when an event is found that meets your scan criteria.

0 Tip: Despite the name, these actions occur only when the WaveScan criteria are met, not with every
acquisition trigger. Pulse AUX Output will send a pulse over the AUX Out connector. Print Screen will
execute whatever you have configured on the Print dialog. User Action will execute whatever action
you have configured for the Save/User button.

7. Restart acquisition.

Scan Modes

The Scan Mode determines the type of search to be performed. Select the Mode along with the Source trace to be
searched on the main WaveScan dialog. For each mode, different controls appear on the WaveScan dialog, providing
additional inputs to the search criteria. Make the appropriate entries in these fields before starting the search.

Edge Mode

Edge Mode is used for detecting the occurrence of edges. Events that meet the threshold level are captured and
tabulated. When the acquisition is stopped, scan filters can be applied to the edges to find specific characteristics.
Edge Mode settings are:

» Slope. Choose Pos, Neg, or Both.
» Levelis (setin...). Choose Percent or Absolute.

» Percent/Absolute Level. Enter a threshold value as a percentage of Top to Base or voltage level.

Non-monotonic Mode

Non-monotonic Mode looks for edges that cross a threshold more than once between high and low levels. All events
that meet the criteria of slope, hysteresis, and level are presented in a table and highlighted in the source trace. The
value displayed in the table is the difference of the max. and min. of the non-monotonicity. This can be confirmed
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with cursors. The hysteresis value is used to eliminate noise. A non-monotonicity is detected only when its amplitude
is greater than the hysteresis. Therefore, when setting a hysteresis level, set a value that is greater than the
amplitude of the noise. Settings are:

« Slope. Choose Pos, Neg, or Both.

» Hysteresisis (setin...). Choose Division, Percent, Absolute.
 Division/Percent/Absolute. Enter hysteresis level in the selected unit.
+ Levels are (setin...). Choose Percent, Absolute, or Pk-Pk%.

» High/Low Level. Enter top and bottom thresholds in the selected unit.

Runt Mode

Runt Mode looks for pulses that fail to cross a specified threshhold. You can search for positive-going or negative-
going runts, or both. An adjustable hysteresis band is provided to eliminate noise.

In the case of negative-going runt pulses, the value displayed in the table is the difference (delta) of the high level of
the signal and the runt amplitude (i.e., where the runt bottoms out). This can be confirmed by placing cursors on the
runt pulse and reading the delta Y value in the trace labels. In the case of positive-going runt pulses, the value
displayed in the table is the absolute value of the amplitude of the runt pulse. Runt Mode settings are:

» Runt Type. Choose Both, Pos, or Neg.
» Hysteresis. Enter the hysteresis level as a percentage or voltage.
» Low/High Threshold. Enter the levels as a percentage or voltage.

» Absolute Levels. Check this box to enter levels as absolute voltage instead of percentage.

Measurement Mode

Measurement Mode is used for applying filters to measurements to find those that meet your defined criteria,
helping to isolate particular events within many samples. Markers appear over the source trace to indicate the
location of measurement, while the table displays values for the selected parameter that meet the criteria.
Measurement Mode settings are:

» Measurement. Choose the measurement parameter you wish to search.

« Filter Method. Choose the operator that indicates the desired relationship to the Filter Limit. Only
measurements that meet this criteria are returned.

« Filter Limit. Enter the value that completes the filter criteria.

Alternatively, you can use the Filter Wizard to create the filter criteria.

Bus Pattern Mode

Bus Pattern Mode (only on Mixed Signal models) is used for finding 2- to 16-bit patterns across the digital lines
where PLL is not a concern. Bus Pattern Mode settings are:

* Viewing. Choose to enter the pattern as Binary or Hex(adecimal).
 Binary/Hex. Enter the digital pattern to find in binary or hexadecimal code.

For binary patterns, enter the state the line should be in as 1=high, 0=low, X=not included in pattern, starting
from highest to lowest number line. An 8-line bus is assumed. For example, to set the pattern D2=1, D1=0 and
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DO=1 for 8-line bus DO-D7, you can just enter "101" on the keypad, and the software will complete the full
pattern XXXXX101. If you wish to set the pattern on D7, D6 and D5, enter T0TXXXXX.

» Num. Patterns to detect. Enter a whole number of pattern locations to mark on the acquisition.

Scan Views

Scan Views are different ways to view your WaveScan results. Just check the boxes at the bottom of the WaveScan
dialog for those views you wish to display simultaneously.

Additional controls for Zoom view are on the Zn dialog. If you turn on a zoom from that dialog, you must turn it off
from there, too.

Source Trace
By default, the source trace is displayed in the top grid, with markers indicating points that meet the search criteria.

Table

Table view displays a table of measurements relevant to your chosen Search Mode next to the source trace. Times
view adds columns to the table showing Start and Stop Times for each event.

Zoom

Zoom view works exactly as it does elsewhere in the oscilloscope software, creating a new trace that is a magnified
section of the source trace. A WScanZn tab appears by default when you launch WaveScan.

WaveScan Search

Search is used to find events in zoom (Zn) traces that match user-defined criteria. To search within WaveScan:
1. Select the Zoom view.
2. After stopping the acquisition, open the WScanZ1 dialog that appears behind the WaveScan dialog.

3. Use the Prev and Next buttons to move back or forward within the trace to the events that matched your Scan
Modes criteria.
Or

If you know the WaveScan table index (row) number of the event you wish to find, enter it in Idx.
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PASS/FAIL Testing

A mask defines an area of the grid against which a source Channel, Zoom, or Math trace is compared. Test
conditions are associated with the mask, defining how the waveform is to be compared to the masked area (e.g.,
some/all values fall within, some/all values fall outside), and a pass or fail result is returned indicating the condition
was found to be true or false.

Mask testing can be done using a pre-defined mask or a mask created from a waveform with user-defined vertical
and horizontal tolerances.

Load Msk Make Msk

All points are outside ODR MASK 3pctmsk

Actual Mask : ODR MASK 3pct.msk

Delete
Mask

Clear
Sweeps

Note: You cannot run PASS/FAIL tests on Sequence Mode or Roll Mode acquisitions.

Access Mask Test Dialogs

Choose Analysis > Pass/Fail Setup to display the Pass/Fail dialog. To the right are the Load Mask and Make Mask
subdialogs where you make and manage masks.

Make Mask

Use this procedure to create a new mask based on a live waveform. The mask covers the area of the waveform plus
the boundaries you enter.

1. Open the Make Mask subdialog.

2. If desired, enter a new Destination File Name and path, or touch Browse and select a previous file to overwrite.
The file name should end with the .msk extension.

3. Touch the Ver Delta and Hor Delta fields and enter boundary values using the pop-up Virtual Keypad or the
front panel Adjust knob.

4. Touch Make from Trace.
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Load Mask

Use this procedure in lieu of Make Mask if you have a pre-defined mask file.

1.

Open the Load Mask subdialog.

2. Touch File and select the mask.

3. Check View Mask to display the mask over the trace.

Remove a Mask from the Display
Touch the Delete Mask button at the left of the Pass/Fail dialog.

Run Test

1.

On the main section of the Pass/Fail dialog, select the condition of the signal that, when "True", constitutes a
"Pass" (samples are All In(side mask), All Out(side mask), etc.).

Select any actions to take when the test produces this result:

e Save a waveform file

Stop the test

Sound an Alarm

Emit a Pulse from Aux Out(put)
» Capture the screen and process it according to your User Action setting
» Create a LabNotebook Entry

Choose to turn Markers Off or On. When "On", points where the signal intersects the mask are marked by a red
circle.

Check the Testing box at the far left of the Pass/Fail dialog. The results of your test will appear in a table
below the grid as soon as there is a fresh acquisition.
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Save/Recall Data (File Menu)

The File menu functions allow you to save and recall setups, waveform data, table data, screen captures, and
LabNotebooks. You can use Print or E-mail to share these files.

Save

Oscilloscope setups (configurations), waveform data, tabular data, and the display can all be saved in multiple
formats.To save them all as a composite LabNotebook file, see Save LabNotebook.

Note: We strongly recommend that you stop acquisition before saving waveforms or LabNotebooks,
especially when running in Auto trigger mode. If you do not first stop, there is no guarantee that what you
are capturing is what you want to save.

Save Waveform

The Save Waveform function saves trace data either to internal memory (M1-Mn) or to a file in text or binary format.
The source waveform can be any type of trace; a channel, math function, zoom, or even another memory. Waveform
files can be recalled into an internal memory, from where they can be restored to the display.

Note: Only traces saved in Teledyne LeCroy proprietary formats can be recalled to the display directly. Use
the Binary format (.trc) for analog waveforms, or WaveML (.xml) for digital waveforms. Other waveform
types must be recalled into memory before being displayed.

Save Waveform To Memory

Recall File S8haring Print Auto Email Settings

Save To ce Destination

It =
i - - e C
LabMotebook Waveform € d: 7/16/2019 17:19:45 PM
v o3

Table

1. From the menu bar, choose File > Save Waveform.

2. Choose to Save To Memory.

3. Choose the Source trace you are saving.

4. Optionally, select Show On Save to display the memory trace with its source as soon as it is saved.

5. Touch the Save button directly to the left of the selected Destination memory slot. The date/time stamp of
the saved memory will appear at that location.
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Save Waveform To File

LabMotebook Waveform

Save

5

Recall File Sharing Print

8 o e ma ile
T L Browse
rce &

Auto Naming Save Now

veformsy

Last Saved Waveform File

f i
Screen Image

1.

From the menu bar, choose File > Save Waveform.
Choose to Save To File.

Choose the Source waveform. To quickly save all displayed waveforms separate trace files, touch the All
Displayed button.

Select a file Format. Binary is Teledyne LeCroy's .trc file format. Binary results in the smallest possible file
size. Binary files can be converted to ASCII using Teledye LeCroy utilities such as WaveStudio.

If your Format is ASCII, touch Delimiter and select a character from the pop-up menu.
Depending on your Format selection, you may also need to specify a SubFormat:
» Word (Binary) represents samples using 16 bits. Always use this unless Byte mode is "pre."
» Byte (Binary) represents samples using 8 bits. This option can result in a loss of resolution.
» Auto (Binary) looks at the data and automatically selects either Word or Byte subformat.
» Amplitude only (Text) includes amplitude data for each sample, but not time data.
» Time and Amplitude (Text) includes both types of data for each sample.
» With Header (Text) includes a file header with scaling information.

The system will auto name the file <Source>-Trace-<Counter>. To change the file name or Selected Folder,
enter the full path and name in File, or use the File Browser. By default, trace files are saved to D:\Waveforms
on the instrument hard drive.

If you do not want to use the Source prefix or Counter number, deselect them.

Touch Save Now.
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Save Setup

You can quickly save oscilloscope configurations to one of the internal setup panels or to a LeCroy System Setup
(Iss) file, a text-based Automation program. Setups can be easily recalled to restore the oscilloscope to the saved
state.

Save Setup to Memory

Recall File Sharing Print Auto Save Email Settings

Jut Setup1 16-Jul-2019 Setup4 - Empty

Panell Paneld
Setup2 - Empty Setupb - Empty
Panel2 Panels
Setup3 - Empty Setupb - Empty
Panel3 Panelé

1. From the menu bar, choose File > Save Setup.
2. Choose to Save To Memory.

3. If desired, touch one of the Setup slots and enter a name for the memory. The default name will be Paneln.
Try to select an empty slot, as anything currently in it will be overwritten.

4. Touch the Save button directly to the left of the selected Setup slot. The save date/time is displayed above
the Setup field.

Save Setup to File
Save Recall File Sharing Print Auto Save Email Settings

Sa o ile
= Save To e
= n MyDUT test setup-00000.lss srowse
LabNotebook Waveform Auto Naming
.t Save Now

1. From the menu bar, choose File > Save Setup.
2. Choose to Save To File.

3. To change the file name or Selected Folder, enter the full path and name in File, or use the File Browser. By
default, setup files are saved to D:\Setups on the instrument hard drive.

4. If you do not want to use the Counter number, deselect it.

5. Touch Save Now.
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Save Table
The Save Table function saves tabular measurement data displayed on screen to an Excel or ASClI| file.

Recall File Sharing Print

e ma
Jut Browse
"

Source at
o A N i Save Now
Measure = Auto Naming

Last Saved Tabie File

s
All Displayed

1. From the menu bar, choose File > Save, then choose Table.
2. Tosave only one of the tables displayed, touch Source and navigate to the selection.

By default, data from all visible tables are saved to separate files. To quickly restore this selection, touch the
All Displayed button.

3. Choose a format of ASCII (.txt) or Excel (.csv). If you selected ASCII format, also touch Delimiter and choose a
character.

4. The system will auto name the file "<source>-Table-<counter>". To change the file name or Selected Folder,
enter the full path and name in File, or use the File Browser. By default, table files are saved to D:\Tables on
the instrument hard drive.

5. If you do not want to use the Source or Counter number, deselect them.

6. Touch Save Now.
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Save Screen Image

The full touch screen display or selected portions of it can be captured, saved to an image file, and marked with
custom annotations.

Save Recall File Sharing Print

Es ik
LabNotebook Waveform

sdkhd—-00008 png

R =

Setup

Standard ha
Print colors use a white background TRLLETY

Lood
Screen Image

1. From the menu bar, choose File > Save, then choose Screen Image.
2. Choose a File Format of .JPEG, .PNG, .TIF, or .BMP.
3. Select the Screen Area captured:
» Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.
» DSO Window includes the above plus any open dialogs, menu bar, and message bar.
» Full Screen is the full Windows display, including other visible applications and desktop.
4. Choose the Colors used in the capture:
» Standard uses the screen colors on a black background as it appears on the instrument.

« Print (default) uses your print color palette (set in Preferences) on a white background to save ink.

» Black & White captures the image in grayscale.

5. To change the file name or Selected Folder, enter the full path and name in File, or use the File Browser. By
default, image files are saved to D:\Hardcopy on the instrument hard drive.

6. Touch Save Now.

81


Color.htm

WaveSurfer 4000HD Oscilloscopes Operator's Manual

Auto Save

Data that appears on the oscilloscope display, such as waveforms, measurement readouts and decoder data, can be
very dynamic and difficult to read from the oscilloscope unless you stop the acquisition.

Auto Save enables you to automatically store waveform and table data to file with each new trigger. The file can later
be recalled to the oscilloscope or saved permanently to external storage.

Save Recall File Sharing Print Auto Save Email Settings
File

Waveform c1 s \Waveforms\C1-Trace—00000 irc e
72068

Table Measure ws Measure-MyDataTable—-00000.txt s A 717GB B} wrap

1. Choose File > Save and open the Auto Save dialog.
2. Select to save Waveforms and/or Tables.

3. Select the Source from which to save. The All Displayed selection will create a separate file for each trace or
table displayed.

4. By default, waveform files are stored in D:\Waveforms and tables are stored in D:\Tables on the Micro SD
card. Optionally:

» Enter a different root path and name in File.
» Touch Browse to open the File Browser and add or remove the source prefix and counter suffix.

5. Choose one of the Auto Save options: Wrap (old files overwritten when buffer filled) or Fill (no files
overwritten, excess is truncated).

Tip: If you have frequent triggers, it is possible you will eventually run out of storage space. Choose
Wrap only if you're not concerned about files persisting on the instrument. If you choose Fill, plan to
periodically delete or move files off the instrument, or you will lose new data.

6. To confirm these selections, choose Configure Auto Save from the pop-up dialog that appears.

7. Assoon as there is a trigger, files will begin to be saved. Choose Disable Auto Save from the pop-up to stop
saving files while the acquisition is in process.

You can also choose Off on the Auto Save dialog to disable this feature in between acquisitions.
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Recall

Setups saved to internal memory or to .LSS file can be recalled to restore the oscilloscope to the saved state.

Waveform data stored in Teledyne LeCroy binary (.trc) or WaveML (.xml) format can be recalled directly to the
display. Waveform data stored in other binary or ASCI! file formats can be recalled into a memory and from there

displayed.

To recall and modify saved LabNotebook files, see Recall LabNotebook.

Recall Waveform

Note: Only files saved in Teledyne LeCroy binary (.trc) or WaveML (.xml) format can be recalled directly to
the display.

Recall File Sharing Print Auto Save Email Settings Q CLOSE
File estination Recall
C1-Trace-00000.tc e

LabNotebook ected Folder =

T UEEDER v A

Waveform

Recall Now

-

Setup

1. Choose File > Recall Waveform from the menu bar to open the Recall dialog.
2. Touch Browse and navigate to the file.

If the file is in the Selected Folder, you can use the Up /Down Arrows to cycle through the available files until
the desired file is selected.

Optionally, touch Show Only Files to filter the list by file type.
3. Select a Destination memory slot into which to recall the file.
4. Mark Show on Recall to display the trace on the grid.

5. Touch Recall Now.
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Recall Setup

Choose File > Recall Setup... from the menu bar.

Recall Setup from Memory

Save Recall File Sharing Print Auto Save Email Settings

Recall From
Setup1 16-Jul-2019 17:21:48
LabNotebook Recall | by

T Setup2 08-Aug-2019 18:55:48 Setup5 - Empty
Waveform Rl Panel2 Panels

a Setup3 - Empty Setup6 - Empty
Recall | pnela Recall | panels

Recall Now

Setup

1. Onthe Recall dialog, select Setup.
2. Choose to Recall From Memory.

3. Select one of the six Recall buttons under Recall From Internal Setup....

Note: If a setup has been stored to a location, it is labeled with the save date/time. Otherwise, the slot is
labeled Empty.

Recall Setup from File

Save Recall File 8haring Print Al Save Email Settings

Recall From File Recall File Recall Default
MyDUT test setup—00000.Iss Browse

LabMotebook ~ 35 -

=

nn Memw s s\ v | | A

Waveform

Recall Now

wa

Setup

1. On the Recall dialog, select Setup.
2. Choose to Recall From File.
3. Enter the path to the File, or touch Browse and navigate to the desired file.

If the file is in the Selected Folder, you can use the Up /Down Arrows to cycle through the available files until
the desired file is selected.

4. Under Recall File, touch Recall Now.

Recall Default Setup
The front panel Default Setup button restores all the volatile setups to the factory default state.

You can also restore default settings via the touch screen. Choose File > Recall Setup from the menu bar and under
Recall Default select Recall Now.
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LabNotebook

LabNotebook is Teledyne LeCroy's proprietary tool for capturing a composite file containing waveform data,
oscilloscope setups and display.

The LabNotebook feature allows you to create and save composite files containing a screen capture of all displayed
waveforms, as well as all waveform and setup data at the time of capture. The Flashback feature instantly recalls the
setups and waveforms stored with LabNotebook Entries, enabling you to restore the exact state of the instrument at
a later date to perform additional analysis.

Save LabNotebook

All LabNotebook files (.LNB) are composed of a screen image (PNG), a setup file (LSS), and a waveform file ( TRC)
for each waveform displayed. When creating LabNotebooks, you choose how to handle the screen image
component, which is the basis for the Report Generator output, and to which you can add a description and other
hand-drawn annotations.

Note: We strongly recommend that you stop acquisition before saving LabNotebooks, especially when
running in Auto trigger mode. If you do not first stop, there is no guarantee that what you are capturing is
what you want to save.

1. Choose File > Save LabNotebook from the menu bar.
2. Optionally, enter a Description. This text appears whenever the file is recalled and on reports.
3. Tomark up the image using the drawing tools, select Annotate Screen Image Before Saving.

To skip this step, deselect the checkbox. You can recall the LabNotebook later to add a description and
annotations.

4. To change the area of the screen captured and the colors used, touch Area/Color Preferences and make your
selections on the pop-up. Touch Close to save your changes.

» Use Print Colors (default) uses your print color palette (set in Preferences) on a white background to
save ink. Deselect this to capture the display using a black background as it appears on the instrument.

 Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.
e DSO Window includes the above plus any open dialogs, menu bar, and message bar.
» Full Screen is the full Windows display, including other visible applications and wallpaper.

5. The system will auto name the file "MyLabNotebook" followed by a counter number. To change this to
something more descriptive, enter the name in LabNotebook Entry, or touch Browse and use the File Browser.

Note: Changing the file path, name or format resets the counter to the next number in that sequence.

6. If you do not want to use autonumbering to identify files, deselect Counter.
7. Touch Save Now.

8. If annotating, use the Drawing toolbar to mark up the screen image. Click Done when finished.
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Recall LabNotebook

Once a LabNotebook Entry is saved, you can either:

 Recall the screen image to view and modify descriptive information, or manage attachments and component
files.

» Flashback to restore the oscilloscope application to the state saved in the LabNotebook file. If you are using
MAUI Studio Pro, this will change the configuration to that of the oscilloscope on which the LabNotebook file
was saved, including all its installed software options.

Choose File > Recall LabNotebook from the menu bar. The last selected file will open in the Preview window.

Edit Description

You can modify the description and annotations saved with the LabNotebook Entry. Setups and waveform data
originally saved with the LabNotebook cannot be changed.

1. Browse to and select the LabNotebook Entry.

2. Select View On/Off to preview the file.

3. From the top of the preview window, choose Edit Description.

4. Touch the pop-up description to open the virtual keyboard and edit the text.

5. Touch OK twice to save changes.

Annotate Screen Image
1. Browse to and select the LabNotebook Entry.
2. Select View On/Off to preview the file.
3. From the top of the preview window, choose Annotate Screen Image and use the drawing tools.

4. Click Done when finished to close the Drawing window and return to the preview.

Manage Attachments

To append external files to the LabNotebook composite (such as images of the DUT, mask files, test scripts, or
anything relevant to the entry):

1. Browse to and select the LabNotebook Entry.
2. Select View On/Off to preview the file.

3. From the top of the preview window, choose Manage Attachments and select the files to attach. The file list
will build in the lower part of the File Attachments browser.

4. Click Update Attachments to finish.

To later remove appended files, click Manage Attachments and deselect the files from the list. Update Attachments
again to refresh the list.
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Convert File Format
Individual entries in legacy .ZIP format Notebooks can be converted to the new LabNotebook file format.

1. Inthe LabNotebook Entry field, Browse to and select the legacy .zip file from the File Browser.
Note: Be sure to select the .zip file from the left side navigation pane so that its sub-entries appear in
the right pane, the Save buttons are active, and the file name appears in Current Path.
2. To batch convert all into separate LabNotebooks, on the file browser choose Save All As LNB Files.
To convert a single entry, select it from the Name list (right side), then choose Save As LNB File.

New LabNotebooks of the same name as the original entries are created in the D:\XPort folder. These can be
selected the same as any other .LNB files for Flashback, editing, reports, or extraction.

Extract Files
The component files that make up the LabNotebook composite (PNG, .LSS, and .TRC) and any appended files can
be extracted into separate files.

1. Enter the path to the LabNotebook Entry, or Browse to the file.
2. Toextract all files, under Content Management, choose Extract Files.
To extract only the attachments, choose Extract Attachments.
3. Navigate to the folder where you want the files extracted, and choose Extract Now.

A folder of the same name as the original LabNotebook containing the separate files will be created at that
location.

Flashback
Flashback restores the waveforms and setups saved with the LabNotebook Entry, so you can later analyze the
inputs that resulted in that capture.

1. Choose File > Recall LabNotebook, then enter the path to the LabNotebook Entry, or touch Browse and
navigate to the file.

2. Select the Flashback button.

3. To exit the Flashback, select the Undo button at the far right of the menu bar.
Some result data not included in the Flashback are:

» Persistence data, although it is saved with the .LNB file and appears on reports.

» Histogram data over 16-bits.

* Floating point waveforms resulting from certain math operations that have much higher resolution than 16-
bits. This extra resolution is not preserved when traces are recalled using Flashback.

e Cumulative Measurements in process when Flashback is entered. When Flashback is used, they lose their
history and show instead only the results from the stored waveforms, not including any data taken from interim
acquisitions.
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LabNotebook Drawing Toolbar

The basic LabNotebook is a screen capture of the display as it was at the time of entry, along with the setup and
waveform data. If you have selected to Annotate Screen Image Before Saving, the capture is immediately displayed
in the Drawing window. You can later add Annotations by recalling the LabNotebook into the Preview window and
choosing to Annotate Screen Image.

Markup tools are available from the toolbar along the top of the window.

Too \ O Va . - . More Cnde = Done

Bl File | ¥ Vertical | +* Timebase | I Trigger | & Display | # Cursors | Fl Measure & Math | 1= Analysis = X Utilities | @ Support Processing: [ Il P Default: | '15°

- H
Enter label text - Drag the dotted

... box to. move the
callout.

= o button,

he image

To use any tool, touch the icon, then touch on the image where you wish to draw or add text. From left to right, the
tools are:

Tool Function

Pencil Draw in freehand. Maintain contact with the screen to make a continuous mark. Once you release, you
can touch-and-drag the object to any point on the image.

Circle Draw a circle around a waveform feature that you want to emphasize. Touch-and-drag across the dia-
meter of the circle. When you release, the circle is placed. You can drag the circle to any location on the
image.

Arrow Draw lines with arrowheads for placing callouts. You can rotate these lines through 360 degrees or
drag them to any location on the image.

Text Open a textbox for placing labels/annotations on the image. Touch the point on the image to place the

label, then enter the text in the pop-up dialog. Once placed, you can resize the textbox or drag it to any
location on the image.

RGB Selectors Quickly change the line color. Just touch the color icon, then choose the next drawing tool.

More Activates a Custom line color field. The default color is Yellow. To choose another, touch the color
swatch, then select from the Color dialog. You can enter RGB values, or choose from the spectrum.

After saving, the new color appears in the Custom field. This remains the markup color until you
choose another.

Erase / Erase All Remove selected drawing objects. Erase All will also undo any Custom color selection.
Undo Cancel the last action. Use it to restore any objects you inadvertently erased.
Move Undock the drawing toolbar so you can move it anywhere on the display. This helps to keep tools

handy when working on a particular area of a waveform. Touch the button again to restore the toolbar
to the top of the Drawing window.

Done Save the annotations with the image and close the Drawing window.

88



Save/Recall Data (File Menu)

E-Mail

Use the E-mail dialog to set up e-mail on the oscilloscope.

Email Settings

no account is required.

1.

Send Test
Mail

Enter the network name of your SMTP Server.
2. In Originator Address (From:), enter the instrument's e-mail address.

3. If desired, enter a Default Recipient Address (To:) All email sent from the oscilloscope will go to this address
unless manually changed.

4. Click Send Test Mail to send a confirmation message to ensure proper e-mail configuration.
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Print

Print captures an image of the touch screen display and sends it to a printer formatted according to your selections
here. These settings also apply wherever you have a Print Screen option on a dialog.

The Print Now button at the far right of the dialog can be used to execute your current Print selection.

Recall File Sharing Print Auto Save Email Settings

Printer Disconnected

Note: Only Pictbridge printers with a USB connection to the oscilloscope are supported.

1. Choose the Colors used:
e Standard uses a black background as it appears on the instrument.

* Print uses a white background.
» Black & White captures the image in grayscale.

2. Select a Hardcopy (Print) Area:
» Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.

e DSO Window includes the above plus any open dialogs, menu bar, and message bar.
3. Choose a paper orientation of Portrait or Landscape.

4. To modify any other printer settings, touch Properties.
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Using the File Browser

Selecting Browse on any of the File menu dialogs opens a File Browser that enables you to perform basic disk utility
functions, as well as making file path/name and format selections.

File Explorer
New Folder Delete Folder Delete File Delete All Files

=5 . Type Size | Modified
B HD4096AITheTime LNB File 141KB 7/30/2019 5:57 AM
= . Storage Card

. Autosave
B reca
. Hardcopy
=] [l LabNotebook
+ . Datasheet
=] [l MylabNotebook
@ 1yLabNotebook

. Repair

[ usBTMC
. Waveforms
+ [ xPort
B YcBootl oader
+ [ USB Disk

Disk Utilities
New Folder, Delete Folder, Delete File, and Delete All Files can be used to change your file system prior to saving new
files. Be sure to first select the folder from the navigator (left) and file from the file list (right).

;
To copy a folder or file, select it and touch the Copy icon . Navigate to the desired directory and touch the

Paste icon

The buttons immediately above the file list let you change how items appear in the browser: icons only, details, etc.

File Path and Name

Use the navigator pane to the right to browse directories on the SD card or USB drive. To select an existing file to
copy, move, change name, etc, use the file list to the right of the navigator. When an editable file is selected, the
Current Path and File Name are shown immediately below the navigator pane.

If you do not see the file you seek, try using the drop-down next to File name to change the file type to "All files (*.¥)".

Auto Naming Selections

The checkboxes to turn on/off the Source prefix and the Counter number suffix used to autogenerate file names will
appear on the File Browser when saving files. These selections are linked to those on the underlying dialog, and
changing the value in either place causes it to change everywhere.
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Note: If you change any part of the file path/name or format on the File Browser or the dialog, the Counter
number will reset to the last number in the sequence associated with that value.

Example: Changing "Decodel-Table-0002" to "Decode1-CANFDTable-..." will reset the counter to "Decode-
CANFDTable-0000" if there is no prior file named "Decode1-CANFDTable-..." .

Actions

The Close button accepts the selections you made on the File Browser and closes the browser window. If you do not
need to make further entries on the dialog to complete your task, you can choose to Save, Recall, Flashback, Email,
etc. right from the File Browser.
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Utilities & Preferences

The settings in this group allow you to customize the appearance and performance of the oscilloscope.

There are also multi-instrument functions that augment the oscilloscope capabilities.

Utilities Dialog

Utilities Status Remote Cal Output Date/Mime Options

HardCopy Setup €

Date/Time Setup qu Update Firmware
L UL

System Status

Hardcopy (Print) Setup, Date/Time Setup and System Status buttons open their corresponding setup dialogs.

Update Firmware opens a dialog for installing the oscilloscope firmware.

The Service button to the far right of the dialog launches a section of the application reserved for qualified Teledyne
LeCroy service personnel. An access code is required to enter this section.

Status

The Utilities Status dialog displays information about your instrument including model number, serial number,
firmware version, and installed hardware and software options.

Choose Utilities > Utilities Setup from the menu bar, then touch the Status tab.

Or

Choose Support > About from the menu bar.

Utilities Status Remote Cal Qutput DateiTime Options

WS4104HD

L 99N 12000

0.8.5.0 (build 264364)

AFG
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Remote Control

The Remote dialog contains settings to configure remote control of the instrument and also network access.
Supported remote control protocols are:

« TCPIP (Ethernet). If you choose this option for remote control, also install Teledyne LeCroy's VICP drivers on
the controller. These are included in the VICP Passport plug-in, available free from the software download page
at teledynelecroy.com under Oscilloscope Downloads > Software Utilities. The instrument uses Dynamic Host
Configuration Protocol (DHCP) as its default addressing protocol, although you can manually assign a static IP
address.

e USBTMC. Connect a cable to the USBTMC port on the back of the oscilloscope.
» GPIB. To activate this option, connect the USB2-GPIB adapter to any host USB port.
e LXI (Ethernet).
Note: See the MAUI Oscilloscopes Remote Control and Automation Manual for full instructions on making

the remote connection and sending remote commands. The steps shown here are only those performed on
the oscilloscope to enable the connection.

Remote Cal Output Date/Time

LCRY4301C17761

0000
40-06-a0-ae-75-22

Net Network
Connections 1D

Assign Static IP Address/Name Server
Before starting, consult with your Network Administrator regarding the oscilloscope's network address, subnet,
default gateway and name server.

1. Connect a keyboard to the front panel USB port.

2. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.
3. Onthe Remote dialog, touch Net Connections.

4. Touch the icon to the right of the Make New Connections icon.

5. On the Ethernet Driver Settings dialog, choose Specify an IP Address if setting a static IP; leave Obtain an IP
address via DHCP if assigning a Name Server.

6. Touch the IP Address field, and use the keyboard to enter the address. Repeat for Subnet Mask and Default
Gateway.

Alternatively, touch the Name Server tab and enter the DNS server address.

7. Touch the window close boxes to return to the oscilloscope application.
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Enter Network ID

The network file sharing capabilities require that the oscilloscope have access to the network domain and shares.
Use the Network ID settings to enter network credentials. Once credentials have been saved, the oscilloscope should
connect to the network seamlessly; you do not need to re-enter credentials unless you wish to change them.

Note: These may be the credentials of any valid domain user (e.g., your own logon); they do not have to be
unique to the oscilloscope. Consult with your Network Administrator.

1. Connect a keyboard to the front panel USB port.

2. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

3. Onthe Remote dialog, touch Network ID.

4. Onthe Owner Properties dialog, enter the network User Name, Password, and Domain Name.

5. Reboot the oscilloscope after entering or changing the Network ID.

Cal Output

Calibration Output
Configure the type and frequency of the signal output from the Cal Out hook on the front of the oscilloscope. The
signal is a 3 V square wave that may be used to compensate probes.

Utilities Status Remote Cal Qutput Date/Time Options

Jutput For

Frequency
1.00 kHz

Setto 1KHz
Square Wave

Touch Off to disable the calibration signal.

Auxiliary Output
Use these settings to turn on/off the pulse from the Aux Out port on the back of the oscilloscope. Aux Out outputs a
3.3V TTL pulse to another device following either a trigger or Pass/Fail event.

Also select the Pulse Action on the Pass/Fail dialog to send a pulse for Pass/Fail testing.

95



WaveSurfer 4000HD Oscilloscopes Operator's Manual

Date/Time

Date/Time settings control the instrument's timestamp. These numbers appear in the message bar and on
tables/records internal to the oscilloscope application, such as History Mode and WaveScan.

Utilities Status Remaote Cal Output DateTime Options

Tuesday, July 16, 2019 2:56:51 PM

Tim
(UTC-05:00) Eastern Time (U

Set from Internet

Validate
Changes

(requires internet connection}

Manual Method
Enter the Hour, Minute, Second, Day, Month, and Year, then touch the Validate Changes button.

Internet Method

This method uses the Simple Network Time Protocol (SNTP) to read the time from time-a.nist.gov. The instrument
must be connected to an internet access device through a LAN (Ethernet) port.

If your oscilloscope has an active internet connection, simply touch the Set from Internet button.

Time Zone
Select a Time Zone.

Check Auto Daylight Savings Time to automatically reset the timestamp when daylight savings occurs in the
selected time zone.
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Options

Many optional software packages are available to extend the Analysis functions of the instrument. When you
purchase an option, you will receive a key code by email that activates the new functionality. Use the oscilloscope
Options dialog to activate options by installing the key code.

Note: This dialog also displays the ScopelD and Serial #, which may need to be supplied when purchasing
an option.

To install a key code:

1. From the menu bar, choose Utillities > Utilities Setup, then open the Options tab.

Utilities te Cal Qutput Date/Time Options

Installed Option Keys

12000 _724E— }-12438 a~

v

2. Touch Add Key. The Virtual Keyboard appears onscreen.

3. Use the Virtual Keyboard to type the key code in the Enter Option Key field.

Note: For oscilloscopes using firmware version 8.1.x.x or earlier, the legacy 16-digit key code must be
used.

4. Touch OK or press Enter to enter the information. The key code is added to the list of Installed Option Keys.

Tip: You can use the Up/Down buttons to scroll the list of keys. The software option that each key
activates is displayed below the list.

5. Iffinished, choose Yes to restart the oscilloscope application, or click Cancel to enter additional option keys.
Restart the oscilloscope after entering the last key code.

6. Afterrestarting, check the list of installed software options by choosing Help > About from the menu bar. If
the installed options are not listed, then a firmware upgrade may be required.

The latest firmware is available on our website at: Resources > Software Downloads.

If you have any problems installing key codes on your Teledyne LeCroy oscilloscope, please call 1-800-5-LeCroy (1-
800-553-2769) or email support@teledynelecroy.com for further assistance.
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Disk Utilities

Use the Disk Utilities dialog to manage files and folders on your instrument's hard drive. Disk Space information is
shown at the far right of the dialog for convenience.

Access the Disk Utilities dialog by selecting Utilities > Disk Utilities from the menu bar.

Using the File Browser

Touch Launch File Browser to display the same dialog as used for managing files when saving/recalling waveforms,
setups or LabNotebooks. See Using the File Browser.

Backing Up Files

Touch Backup to back up the entire contents of the internal storage to a removable storage device. If a USB drive is
installed, you can choose to back up to USB or to the removable Storage Card (Micro SD Card). Otherwise, Storage
Card is the default.

Sanitizing the Instrument

Touch Sanitize to delete all data from the oscilloscope internal storage (stored setup panels, memories, waveform
data, measurement and pass/fail data, logs, etc.), returning the oscilloscope to a "clean” state without necessarily
reverting the oscilloscope to a factory default state.

Note: The Sanitize function does not affect files stored on the Micro SD Card (D: drive). The card can be
removed before or after sanitizing for storage in a secure facility.
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Preferences Dialog

Preference: Calibration Acquisition

Audible Feedback anguage Power on AC

Language

Enable English B enable

On the main Preferences dialog:

Power on AC will turn on the oscilloscope and launch the software as soon as you connect to AC power, without
having to first press the Power button.

Audible Feedback controls the instrument's audio output. Select this box to hear a beep each time you touch a
screen or front panel control.

Language sets the language used on the touch screen display.

Calibration

To ensure the instrument maintains specified performance, it is factory set to perform a calibration during warm-up.
We recommend that you warm up the oscilloscope for at least 20 minutes prior to use to give the instrument time to
complete calibration procedures.

Manually calibrate the oscilloscope when:

 [tis used in temperatures that differ from the previous calibration temperature by more than 5° C.
OR
|t has been more than one month since the previous calibration.

Go to Utilities > Calibration Setup.
The Calibration dialog shows the oscilloscope's calibration status and recommended actions.

Preferences Calibration Acquisition Miscellaneous

Calibrate
Current State

5 efta from current temperature.
before continuing.
It may take about two hours to finish.

Calibrate All

There are two options for manual calibration:

Calibrate Current Setting—the oscilloscope is calibrated at the current vertical and horizontal setting. This calibration
is valid for this setting for the current temperature + 5° C and takes under 30 seconds.

Calibrate All—all possible combinations of vertical and horizontal settings are calibrated at the current temperature.
This calibration is valid for the current temperature + 5° C and takes about 120 minutes.

A Caution: It is required that all inputs be removed from the oscilloscope prior to performing calibration.
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Acquisition

The Acquisition preference settings determine how traces behave as Vertical Offset or Horizontal Delay changes.
Choose Utilities > Preference Setup to open the Acquisition dialog.

Preferences Calibration Acquisition Wiscellangous

Trigger Counter Setting:

On Horizontal Scale changes, the

an be constant
in efther di .
absolute v Disable Hardwz

Offset Setting constant in:

» Volts keeps the amount of Offset in the amount of Volts specified, regardless of the V/div setting. As the Offset
is adjusted, the trace will appear to move up or down relative to the zero level.

» Div(isions) keeps the Vertical Offset level indicator stationary. The waveform remains on the grid as you
change V/div, but your Offset value will change.

Delay Setting constant in:

» Time keep the Horizontal Delay at the amount of time specified, regardless of the Time/div setting. The
Horizontal Delay indicator moves relative to the O point at the center of the grid.

« Div(isions) keeps the Horizontal Delay indicator stationary. The trigger point remains on the grid as you

increase the timebase; whereas, if Time is selected, the trigger point could move off the grid.

Note: Whenever Div is selected, values are scaled proportional to the change in gain or timebase, thereby
keeping the division of the grid constant.

Trigger Counter Setting is selected by default. It clears the trigger counter each time a new acquisition command is
sent. It is only made active for deselection when trigger Holdoff is set.

Select Disable Hardware Accerlerated View to disable the fast update of the display.

Miscellaneous

These other Preference settings are located on the Miscellaneous dialog.

Preferences Calibration Acquisition Miscellaneous

Hardecopy Security

o8 0 |

"\‘ TELEDYNE LECROY
Everywhereyoulook™

To add the Teledyne LeCroy logo to print output, check Print Teledyne LeCroy Logo When Printing Grid Area Only.
This identifies the instrument as the source of the image.

Check Enable HTTP Screen Capture to enable remote capture of the touch screen display over a netowrk. This
setting is required to use the instrument with the WaveStudio software.

100



Utilities & Preferences

WaveSource Automatic Waveform Generator

The WaveSource Automatic Waveform Generator allows you to output custom sine, square, triangle, pulse, DC,
noise, and arbitrary waveforms from the oscilloscope.

Connect a BNC cable from the WaveSource output on the back of the oscilloscope to the external device.
Output is continuous once WaveSource is enabled.

Output Standard Waveform

Wi urce

Freque

Freq Period| 1.0000000!

Default Setup

r
50 mv

Calibrate
omv

1. Choose Utilities > WaveSource or touch the front panel WaveSource button.
2. Select the Load level.
3. Choose a Waveform type.

4. Depending on the type, waveforms may be configured using different groups of Settings (e.g., Frequency or
Period, but not both). When you see buttons offering this choice, first select the group of settings to use.

5. Adjust parameters (e.g., Frequency) by touching the field and turning the front panel Adjust knob, or touch
twice and use the soft keypad to enter new values.

Touch Default Setup to restore the default parameters.

6. Check Enable to begin output.

Import and Output Arbitrary Waveform

The Arbitrary waveform feature enables you to import waveforms via file, then output this waveform from the
function generator.

Waveform files must be saved in .csv format (using Excel®, WaveStation™, etc.) to be imported into WaveSource.
Use the Save Waveform file fuction to save waveforms from the oscilloscope for output via WaveSource.

To import an external file, first save it to a USB drive or transfer it directly to the WaveSurfer storge card if your
oscilloscope is networked.

1. Choose Utilities > WaveSource or touch the front panel WaveSource button.
2. Select the Load level.
3. Choose Waveform type ARB.

4. Touch Browse next to the File Name field and browse to the location of the arbitrary waveform file on either
the Storage Card or the USB Disk. Select the file and touch OK.

5. Touch Upload.

6. Check Enable to begin output.
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Note: When outputting Arbitrary waveforms, the Frequency shown on the WaveSource dialog is the
pattern repetition rate, not the actual Frequency of the source waveform from which the waveform
file was created.

Calibrate Function Generator

Touch the Calibrate button to start the internal calibration of the Function Generator.

A Caution: Remove all cables before starting the calibration.
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Digital Voltmeter

The Digital Voltmeter option activates an integrated 4-digit digital voltmeter and 5-digit frequency counter that
operates through the same probes already attached to the oscilloscope channels. Use it to view real-time
measurements through a dedicated user interface display that continues even when your triggering system is
stopped.

Note: You do not need to display the source channel trace to see the voltage readout on the DVM descriptor
box and dialog.

DVM Readout

DVM Descriptor Box

A. AutoScale indicator; "A" when on, blank when off
B. Mode

C. Input channel measured

D

. Voltage readout, color coded to match input channel

DVM Dialog

Measurement

3.51 mV

0.00v

Last measured voltage
Histogram of measured voltage

Vertical range (in -/+ divisions) of signal

o o w P

Amplitude and Frequency readout
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Set Up DVM
1. From the menu bar, choose Utilities > DVM.
2. Mark Enable to turn on the DVM function.
3. Touch Source and select the input channel to be measured.
4. Touch Mode and choose the waveform parameter to display on the readout. Options are:
 DC
e« DCRMS
« ACRMS
e Frequency
5. Optionally, turn on AutoRange, which automatically adjusts the Vertical range and offset of the waveform as

the amplitude changes so that measurements are always taken at the optimal resolution. When this option is
selected, the letter A appears on the DVM descriptor readout.
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Maintenance

Topics in this section describe procedures for keeping the instrument in optimal working condition.

Cleaning

Clean only the exterior of the instrument using a soft cloth moistened with water or an isopropyl alcohol solution. Do
not use harsh chemicals or abrasive elements. Under no circumstances submerge the instrument or allow moisture
to penetrate it. Dry the instrument thoroughly before connecting a live voltage source.

A Caution: Unplug the power cord before cleaning. Do not attempt to clean internal parts.

Restore Default Setup

The front panel Default Setup button restores all the volatile setups to the factory default state.

You can also restore default settings via the touch screen:
1. Choose File > Recall Setup from the menu bar.
2. Choose to Recall From File.

3. Under Recall Default touch Recall Now.

MAUI™ Firmware Update for Windows CE Oscilloscopes

This procedure is only for oscilloscopes running the Microsoft Compact Embedded (CE) operating system.

Teledyne LeCroy frequently releases free firmware updates containing new product features and bug fixes. The
installer updates multiple components including the oscilloscope application, required DLLs, drivers, and low-level
microcode for integrated circuits on the oscilloscope.

The firmware update procedure does not modify or delete any user data (setups, waveforms, screen captures,
calibration constants, etc.) stored on the oscilloscope MicroSD card.

Release Notes are provided for each new version. They can be found on the series download page where you
downloaded the installer.

Caution: The installation may take several minutes, depending on the length of time since your last upgrade.
Do not power down the oscilloscope at any point during the installation process.
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Returning a Product for Service

Contact your local Teledyne LeCroy service center for calibration or other service. If the product cannot be serviced
on location, the service center will give you a Return Material Authorization (RMA) code and instruct you where to
ship the product. All products returned to the factory must have an RMA.

Return shipments must be prepaid. Teledyne LeCroy cannot accept COD or Collect shipments. We recommend air-
freighting. Insure the item you're returning for at least the replacement cost.

1.
2.

1

Remove all accessories from the instrument.

Label the instrument with:
e The RMA
» Name and address of the owner
 Description of failure or requisite service

Pack the instrument in its original shipping box, or an equivalent carton with adequate padding to avoid
damage in transit. Do not include the manual.

Mark the outside of the box with the shipping address given to you by Teledyne LeCroy. Be sure to add the
following:

» ATTN: <RMA code assigned by Teledyne LeCroy>
» FRAGILE

If returning a product to a different country: contact Teledyne LeCroy Service for instructions on completing
your import/export documents.

Extended warranty, calibration, and upgrade plans are available for purchase. Contact your Teledyne LeCroy sales
representative to purchase a service plan.

For a complete list of Teledyne LeCroy offices by country, including our sales and distribution partners, visit:
teledynelecroy.com/support/contact

Teledyne LeCroy
700 Chestnut Ridge Road
Chestnut Ridge, NY, 10977, USA

Sales and Service: Support:
Ph: 800-553-2769 / 845-425-2000 Ph: 800-553-2769
FAX: 845-578-5985 customersupport@teledynelecroy.com

contact.corp@teledynelecroy.com
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Warranty

THE WARRANTY BELOW REPLACES ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING BUT NOT
LIMITED TO ANY IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS, OR ADEQUACY FOR ANY PARTICULAR
PURPOSE OR USE. TELEDYNE LECROY SHALL NOT BE LIABLE FOR ANY SPECIAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES, WHETHER IN CONTRACT OR OTHERWISE. THE CUSTOMER IS RESPONSIBLE FOR
THE TRANSPORTATION AND INSURANCE CHARGES FOR THE RETURN OF PRODUCTS TO THE SERVICE
FACILITY. TELEDYNE LECROY WILL RETURN ALL PRODUCTS UNDER WARRANTY WITH TRANSPORT PREPAID.

The product is warranted for normal use and operation, within specifications, for a period of three years from
shipment. Teledyne LeCroy will either repair or, at our option, replace any product returned to one of our authorized
service centers within this period. However, in order to do this we must first examine the product and find that it is
defective due to workmanship or materials and not due to misuse, neglect, accident, or abnormal conditions or
operation.

The instrument’s firmware has been thoroughly tested and is presumed to be functional. Nevertheless, it is supplied
without warranty of any kind covering detailed performance.

Teledyne LeCroy shall not be responsible for any defect, damage, or failure caused by any of the following: a)
attempted repairs or installations by personnel other than Teledyne LeCroy representatives or b) improper
connection to incompatible equipment, or ¢) for any damage or malfunction caused by the use of non-Teledyne
LeCroy supplies. Furthermore, Teledyne LeCroy shall not be obligated to service a product that has been modified or
integrated where the modification or integration increases the task duration or difficulty of servicing the instrument.
Spare and replacement parts, and repairs, all have a 90-day warranty.

Products not made by Teledyne LeCroy are covered solely by the warranty of the original equipment manufacturer.
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Teledyne LeCroy certifies compliance to the following standards as of the time of publication.

European Council

The instrument bears this mark to indicate it conforms to all applicable European Council standards.
Please see the EC Declaration of Conformity document shipped with your product for current
certifications.

EMC Directive

The instrument meets the intent of EC Directive 2014/30/EU for Electromagnetic Compatibility. Compliance was
demonstrated to the following specifications as listed in the Official Journal of the European Communities:

EN IEC 61326-1:2021 EMC requirements for electrical equipment for measurement, control and laboratory use

EN IEC 61326-2-1:2021 Particular requirements for sensitive test and measurement equipment for EMC unprotected
applications 1.2.3

1 To ensure compliance with all applicable EMC standards, use high-quality shielded interface cables.
2 Emissions which exceed the levels required by this standard may occur when the instrument is connected to a test object.

3 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

Low Voltage Directive

The instrument meets intent of EC Directive 2014/35/EU for Product Safety. Compliance was demonstrated to the
following specifications as listed in the Official Journal of the European Communities:

EN 61010-1:2010+A1:2019 Safety requirements for electrical equipment for measurement, control and laboratory
use—Part 1: General requirements

EN 61010-2:030:2021 Safety requirements for electrical equipment for measurement, control, and laboratory use—
Part 2-030: Particular requirements for testing and measuring circuits

The design of the instrument has been verified to conform to the following limits:

Mains Supply Connector: Overvoltage Category Il, instrument intended to be supplied from the building wiring at
utilization points (socket outlets and similar)

Measuring Circuit Terminals: No rated measurement category. Terminals not intended to be connected directly to
the mains supply.

Unit: Pollution Degree 2, operating environment where normally only dry, non-conductive pollution occurs.
Temporary conductivity caused by condensation should be expected.

End-of-Life Handling/ WEEE

N7 The instrument bears this mark to indicate that it complies with the applicable European Union
requirements to Directives 2012/19/EU and 2013/56/EU on Waste Electrical and Electronic Equipment
(WEEE) and Batteries.

B Theinstrumentis subject to disposal and recycling regulations that vary by country and region. Many
countries prohibit the disposal of waste electronic equipment in standard waste receptacles. For more
information about proper disposal of your Teledyne LeCroy product, visit teledynelecroy.com/recycle.
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Restriction of Hazardout Substances (RoHS)
Unless otherwise specified, all materials and processes are compliant with RoHS Directive 2011/65/EU in its
entirety, inclusive of any further amendments or modifications of said Directive.

European Contact:*

Teledyne GmbH, European Division
Im Breitspiel 11¢

D-69126 Heidelberg, Germany

Tel: +49 6221 8270

United Kingdom

U K The instrument bears this mark to indicate conformity with health, safety, and environmental protection
standards for products sold within Great Britain (England, Wales and Scotland).The design of the product

C n has been verified to conform to the applicable harmonized standards and technical specifications, and
with the relevant Union harmonization legislation.

Australia and New Zealand

The instrument bears this mark to indicate it complies with the EMC provision of the Australian
Communication and Media Authority (ACMA) Radio Communications Act:

AS/NZS CISPR 11:2015, Radiated and Conducted Emissions, Group 1, Class A.

AUSTRALIA / NEW ZEALAND CONTACTS:*

RS Components Pty Ltd. RS Components Ltd.
Suite 326 The Parade West Unit 30 & 31 Warehouse World
Kent Town, South Australia 5067 761 Great South Road

Penrose, Auckland, New Zealand

* Visit teledynelecroy.com/support/contact for the latest contact information.

United States and Canada

The oscilloscope has been certified by Underwriters Laboratories (UL) to conform to the following safety

¢ standards and bears the UL/cUL Listing Mark:

LISTED

UL 61010-1 Third Edition — Safety standard for electrical measuring and test equipment.
UL 61010-2-030 Ed. 2-2018 - Particular requirements for equipment having testing or measuring circuits.

CAN/CSA-C22.2 No. 61010-1-12 — Safety requirements for electrical equipment for measurement, control and
laboratory use.

CAN/CSA-C22.2 No. 61010-2-030:18 — Particular requirements for equipment having testing or measuring circuits

China

h Unless otherwise specified, all materials and processes are compliant with the latest requirements of
30 China RoHS 2.
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Intellectual Property

All patents pertaining to the WaveSurfer 4000HD can be found on our website at:

teledynelecroy.com/patents/
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Index
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A o readout 15
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pre-processing 15 de-embedding 9

sampling mode 36 default setup 84,105

settings 100
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action toolbar 16 delay 36,100
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analog pre-trigger 36
inputs 8
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persistence 49 descriptor box 13
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auto naming 91 dialogs 16

auto save 82 display 47

auto zero 31 controls 47
averaging 62-63 grid 47
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BNC connectors 8 external trigger 8
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calibration 10, 107 i
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channel 28 file browser 91

descriptor box 15 file structure 91

frequency 9

filtering
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cooling 2 version 93
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Flashback Recall 85-86
frequency 63
response 9, 64

G
gain 29,100

gating measurements 55
GPIB 94
grid 40

intensity 47
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H
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controls 36
humidity 2
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impedance 8

import

trcfiles 83
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inputs
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interfaces 8
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inversion 30
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L
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LabNotebook 13, 85, 88
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save 85
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descriptor box 15
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cursors 50
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memory 69-70,77,79
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MicroSD card 98
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power save
ratings 3 data 85
standby 10 setup panels 85
pre-processing 15 waveforms 69
pre-trigger delay 36 screen capture 81
preferences 99 search 71
printing 100 sequence sampling mode 37
probes 9 service 106-107
settings 31 setup panels 79, 84-85
ProBus interface 8 software options 10, 97
R sound 99

real-time sampling mode 37
support 106-107

recall

system
LabNotebooks 86
on/off 10
remote control 100
status 93
removable hard drive 98
T
rescaling 66 tables 80
restore auto save 82
waveforms 70 technical support 106-107
returns 107 temperature 2
RH 2 timebase 36, 100
RoHS 110 controls 36
roll sampling mode 37 descriptor box 15
S touch screen
sample points 36
language 10
sample rate 36-37
traces

sampling mode 36
activating 22

average 37

copy 69
real-time 37

label 24,85, 88
roll 37

line style 47

sequence 37
persistence 49

sanitize 98
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recall 83,85 descriptor box 15
save 77,85 undo 13
turn on/off 22
TRC files 69
trend 58
trigger 40
controls 40, 45
counter 45,100
delay 36
descriptor box 15
holdoff 45
time 45

u
UL compliance 110

undo 13
units 66
utilities 93

\Y
vertical 28

offset 29
resolution 63
sensitivity 28-29

w
waveform files 69, 78

auto save 82

recall 83
WaveScan 71
WaveStudio 100

X
XY plots 48

Z
zoom 21,25

controls 26
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